Astoria Easybox 904 xDSL: bootloop after flash fullimage.img

Hi there,
I tried to install openWRT by description " Installing OpenWrt the easy way". But every time I flash the fullimage.img and restart the device it gets stuck in..... I think a bootloop. It's a German device from Vodafone, so there only stands "Der Startvorgang läuft, dies kann einige Minuten dauern." - so it is supposed to take only several minutes, but I wait for hours and nothing changes. Then I tried again and again. Thought maybe something during flashing process went wrong, but always the same result. Hope somebody can help me with that issue. I need to get that device fully running with openWRT.

Thanks in advance!

Hi can you link the description of which you speak ?
I recommend my last working image: see Support for Easybox 904 LTE
( The ramdisk image what you have to rename to fullimage.img called: 1_build-from-src/bin-fromsrc/targets/lantiq/xrx200/openwrt-lantiq-xrx200-arcadyan_vgv953akw22-b-23-vpe-initramfs-kernel.bin or smp-initramfs-kernel.bin)
Generell it is possible to repeat the reset step
, but for looking what is going on it is usefull to connect via USB-serial-conververter for looking what is going wrong.
Do not use the power connector see:

  • i am not shure in some cases will the bootnum counter increase and then the device will boot from another partion. (i thing it is original for recovery)

Hi Plonk34,
thanks for your reply. I was using this description here:
where it says " Installing OpenWrt the easy way".

I think your last working image is for the LTE-Version right? Can I use this for xDSL-Version too?

Somehow I'm a little bit confused. Please, if you have some time.... can you give me a detailed step-by-step how-to for extreme noobs? Like "How to install .... for EXTREME dummies" :slight_smile:

I really appreciate your help!

I think your last working image is for the LTE-Version right? Can I use this for xDSL-Version too?

No inside this thread it's most about xDSL variant the reason for naming LTE have historical reasons.
I have not much time but i will see what i can do in the next days.

1 Like

Hi Plonk34,

I tried to install your last working image that you've linked. But... yeah still no real success. So I wanted to ask if you could find some time for the step-by-step (for dummies) as I asked you before.

I'd really appreciate if you could help me out with that.

Sorry for my late Answer I start to write a manuell here: Support for Easybox 904 LTE
If you have concrete question you can ask here.
I recoment to open the box an connect via serial-UART-usb-adapter for seeing what is going on.
exist questions to the connect via serial discription here ?