Mon Mar 6 19:36:38 2023 kern.info kernel: [17361.932870] Atheros AR8216/AR8236/AR8316 mdio.0:00: Port 1 is down
Mon Mar 6 19:36:54 2023 kern.info kernel: [17377.532335] Atheros AR8216/AR8236/AR8316 mdio.0:00: Port 1 is up
There are just these two lines: one for plug-off, one for plug-in.
Excerpt from /etc/config/network for WAN interface:
config switch_vlan
option device 'switch0'
option description 'WAN'
option vlan '2'
option vid '2'
option ports '0t 1'
config device
option name 'eth0.2'
option type '8021q'
option ifname 'eth0'
option vid '2'
config interface 'wan'
option device 'eth0.2'
option proto 'dhcp'
option peerdns '0'
list dns '127.0.0.1'
cat /tmp/board.json
{
"model": {
"id": "tplink,archer-c7-v5",
"name": "TP-Link Archer C7 v5"
},
"led": {
"wan": {
"name": "WAN",
"sysfs": "green:wan",
"trigger": "switch0",
"type": "switch",
"mode": "",
"port_mask": "0x02",
"speed_mask": ""
},
"lan1": {
"name": "LAN1",
"sysfs": "green:lan1",
"trigger": "switch0",
"type": "switch",
"mode": "",
"port_mask": "0x04",
"speed_mask": ""
},
"lan2": {
"name": "LAN2",
"sysfs": "green:lan2",
"trigger": "switch0",
"type": "switch",
"mode": "",
"port_mask": "0x08",
"speed_mask": ""
},
"lan3": {
"name": "LAN3",
"sysfs": "green:lan3",
"trigger": "switch0",
"type": "switch",
"mode": "",
"port_mask": "0x10",
"speed_mask": ""
},
"lan4": {
"name": "LAN4",
"sysfs": "green:lan4",
"trigger": "switch0",
"type": "switch",
"mode": "",
"port_mask": "0x20",
"speed_mask": ""
}
},
"switch": {
"switch0": {
"enable": true,
"reset": true,
"ports": [
{
"num": 0,
"device": "eth0",
"need_tag": false,
"want_untag": false
},
{
"num": 2,
"role": "lan",
"index": 1
},
{
"num": 3,
"role": "lan",
"index": 2
},
{
"num": 4,
"role": "lan",
"index": 3
},
{
"num": 5,
"role": "lan",
"index": 4
},
{
"num": 1,
"role": "wan"
}
],
"roles": [
{
"role": "lan",
"ports": "2 3 4 5 0t",
"device": "eth0.1"
},
{
"role": "wan",
"ports": "1 0t",
"device": "eth0.2"
}
]
}
},
"network": {
"lan": {
"device": "eth0.1",
"protocol": "static"
},
"wan": {
"device": "eth0.2",
"protocol": "dhcp",
"macaddr": "b0:be:76:77:aa:f2"
}
}
}
Do you need more information?