Archer C7 V2 - No LuCI after update from 18.06.1 to 18.06.2

Hi, recently updated an Archer C7 V2 from 18.06.1 to 18.06.2 and noticed that I can no longer login via the web interface but login via ssh works fine. I've tried with both the stock flash and with updated to latest packages with no luck.

logread shows:
Fri Feb 15 19:24:42 2019 daemon.err uhttpd[1065]: luci: accepted login on / for root from

But the luci login page simply refreshes without giving me access to anything.


Did you mean you tried reverting to stock then flashing factory?

Sorry if that wasn't clear... I didn't notice that Luci wasn't working initially after the 18.06.2 update and upgraded packages via opkg. When I did finally notice, I tried going back to the original 18.06.2 flash via sysupgrade to see if the package updates did something weird but that didn't fix it...

Anyway, I eventually gave up and did a clean sysupgrade (wiped out config) to 18.06.2 and then slowly restored my /etc/config and packages and all seems good now. No idea what it was. The fact that uhttpd seems to indicate a successful login in the logs but then returned a 403 to my client was perplexing.

I don't honestly use the web interface much so it is possible it was broken before I performed the initial upgrade and I just never noticed...

Thank you anyway!

You are welcome.

There are multiple posts on the forum against upgrading the packages.

If your issue is solved, please mark the topic as such.

Did you try to delete the cookies of your browser oder did you try another browser?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.