Any one else running a R7800 with 19.07.0-rc2?

I didn't see any special notes regarding updating from 18.06.5 --> 19.07.0-rc2 on a Netgear R7800. Assume it's just backup, flash, and reboot. Before doing it, I thought I post asking for some device-specific feedback. Thanks all.

There is nothing special.
The same config works in 18.06.x, 19.07.x and master.

Thank you for the confirmation. The update was smooth/no issues. Will report anything I find to the official rc2 thread.

BusyBox v1.30.1 () built-in shell (ash)

  _______                     ________        __
 |       |.-----.-----.-----.|  |  |  |.----.|  |_
 |   -   ||  _  |  -__|     ||  |  |  ||   _||   _|
 |_______||   __|_____|__|__||________||__|  |____|
          |__| W I R E L E S S   F R E E D O M
 OpenWrt 19.07.0-rc2, r10775-db8345d8e4

It's not official, just a regular user who copy-pasted the mailing list announcement. The 'real' announcements (like for RC1) are made by a dev or one of the forum moderators.

That being said, I reckon it doesn't really matter (although announcements are pinned at the top and at least for now this one is not).

1 Like

I upgraded from 18.06 to 19.07.0-rc2 as you described. The upgrade process was smooth, but unfortunately it's just as unstable as 18.06 was in my case, so it rarely has more than 1d of uptime.


R7800? Are you saying 18.06.0 was unstable but a subsequent service release .1 or .2 etc was stable? What were you running that was stable? Thinking you might have a hardware problem... power supply or mother board. Anything relevant in dmesg?

That's unfortunate.
My R7800 (and Archer C7 on RC2) is very stable. Since first install no problems.

Just curious ... do you have V4 or V5 of the C7?

It's a V5 (configured as dumb AP).
Maybe need to mention that i replaced the -ct drivers with the classic ones.

1 Like

I don't have a full history of the 18.06 releases that I tried. I tried a few, but I don't recall having seen much of a difference - they all did spontaneous reboots in my setup. My r7800 is rock solid with the Netgear firmware, which of course doesn't rule out HW error as such, but there are multiple reports on the r7800 thread on spontaneous reboots, so my money is on SW. One hints seems to involve a kernel bug regarding the size of ethernet frames - looking at it now it seems that kernel 4.19 might be worth a try in my case.

I had a WRT3200 which was similarly unstable and I gave up OpenWRT on that. Come to think of it I haven't seen a stable OpenWRT in my house since Chaos Calmer.


This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.