After update packages router won't work

Hello everyone, i have a TP-link Archer C6 v2 with 21.02.0-rc3 in bridge mode.
After trying to update the packages (the default ones not anything extra) the device won't work.
The power button only blinks green, nothing else.
I can't connect via lan to reflash it.
This router don't have a usb either.
What can i do?


I'm trying failsafe mode but i don't know if is not working or if i'm doing smt wrong!
I can't hard reset via reset button.

I think i trigger the failsafe mode (A faster, 10-per-second blink if the user pressed a button and failsafe mode was triggered) but i'm unable to ping in
I tried all lan ports plus the wan.

Did i miss smt?

Did you set your computer's IP address manually? In failsafe mode, the DHCP server on the OpenWrt router will not be running, so you will need to set your IP address to a static IP in the (anything from .2 - .254 is fine; subnet mask It should go without saying that you also need to use a wired connection between your computer and your router because the wifi radios will not be enabled.

EDIT: I just updated information on the the failsafe wiki page that @vgaetera linked earlier to explicitly mention that the DHCP server is disabled and to provide the static IP address requirements.

1 Like

I did that.
I set my computer ip to, subnet 255..255.255.0 and gateway to
but no ping after triggerd the failsafe mode.

You set your computer to the same address as the router, causing a conflict.
Try setting your computer to instead.

1 Like

lol sorry my mistake.
I mean my computer to 1.2 and the gateway to .1.1 did it correctly but i said it wrong.
My bad.

Does your computer report the ethernet port physical link as active? Do you have multiple network interfaces on the computer? Sometimes it can be useful to disable all other interfaces so that connection to the OpenWrt router is the only one that is active. Also, make sure that there is nothing else connected to the router other than power and the single ethernet connection to your computer.

If the above is all true and/or doesn't help, have you tried other ports on the router?

1 Like

My wifi is off and the ethernet port looks active. Everything is correct but no ping =/

You might need to try the TFTP recovery process.

Yeah i fix it with this guide but with 19.07.
Didn't work with stock TP-link firmware.

so does this mean you have a solution, or are you still having an issue?

No im fine just downgrade from 21.02rc3 to 19.07.
All that from just upgrade my default packages... :expressionless:

Thx for your time and your help mate. :+1:t2:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.