Accessing AP configuration

I Recently setup a X86 openwrt box and connected my ax86u to openwrt, at first openwrt assign ax86u an ip address, however after changing router mode to AP mode and rebooting x86u it no longer assigns an ip address to my ax86u and I’m unable to access ax86u config, is there a way to assign ip address to AP

changing how ?

if you followed the dumb AP guide, it should still have a static IP.
If you kept the default config, that IP should be

my default ip was (openwrt) it assigned my ax86u 192.168.1.x(ax86U)
i opened ax86u configuration and change it to AP mode and used automatic IP, now openwrt no longer shows ax86u on its dhcp leases

again, changed how ?

did you commit this changed unconfirmed ?
my guess is, it's still on static

I found it on dhcp and gave it an ip of but i still cant access it

How is the device connected? Lan-lan or lan-wan?

(openwrt)Lan-Wan (ax86U)

The ax86u is likely firewalled from the wan. If it is a dumb ap, the device should be connected using its lan port.

Is the ax86u running openwrt?

this is the logs when I reconnect the lan cable
my setup is ISP MODEM-> igc1(openwrt)->(br-lan (igc0,2,3))->AX86U wan Port (edit Ax86U running merlinwrt)

This is important to know.

Nope, it's Running Asus Merlin

So you’ll need to consult the documentation or support channels for that device to properly configure it as a dumb ap. But at a fundamental level, dhcp should be turned off, the ap should be connected using the lan port, and the ip address of the ip should be in the same subnet as your lan, but using a unique ip address that doesn’t conflict with any other devices on your network and is outside the dhcp pool from your main routers dhcp server.

@ZeroUnit I agree with @psherman that consulting Asus docs and/or Asus support channels is likely the right next step.

However, as a former AsusWRT user, it is my recollection that switching to AP mode forces DHCP client mode on by default on the Asus unit. I'm 99% sure you can set it to static once you get reconnected, but I realize that's where you're stuck.

Second point, once you switch to AP mode, there may be some MAC address updates that happen on the Asus unit. Some Asus boxes will re-assign the WAN port to the existing LAN switch ports, but just to be safe for now I would connect your ethernet into one of the LAN ports on your Asus box.

I would delete that DHCP reservation you have, plug into a LAN port on the Asus box, reboot the Asus unit, then watch for a new DHCP lease on your OpenWrt machine. That will hopefully get you pointed at the right IP and then set it static (or re-configure the DHCP reservation with a realistic lease time - not "infinite") once you get reconnected.

I Finally Solved it, the Asus AP was assigned and was stuck at that ip, all i had to do was manually assign my computer in 192.168.1.x subnet and reconfigure my asus AP to be at 10.10.10.x, thx for all the help.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.