5GHz channel hints

I have tried this suggestion by writing this into /etc/config/wireless:

option channel 'auto'
option channels '124, 36'

Couple of questions:

  • I only ever got a radar warning once and before this test the router was happily using channel 124, whereas now it went straight to 36: is this normal?
  • I can't seem to find a corresponding GUI field in Luci, this isn't supported yet, right? (19.07.3)

No, this is a master only setting indeed.

1 Like

That is likely due to "auto" which to my knowledge takes the first channel in the band, with most of the drivers as far as I know.

I think that the correct approach would be to not use "auto", but provide a DFS fallback channel list.

Well, that was more than a year ago, when I was probably running 19.07.3.
With 21.02.1, the auto keyword behaves as expected, in conjunction with a channel list.

2 Likes

Nice to know.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.