19.07 mips_24kc: wireguard is missing due to build failure


Yesterday I tried to build the firmware 19.06.7 for tplink 842ndv2 using imagebuilder, but during the build process it turned out that the wireguard package I needed was not found.

Unknown package 'wireguard'.
 * opkg_install_cmd: Cannot install package wireguard.

Manually checked the availability of the package at https://downloads.openwrt.org/releases/19.07.6/packages/mips_24kc/base/ and didn't find it. What's happening? Where did this package go? How do I install it now? Please help ))

1 Like
1 Like

Thank you for your reply, vgaetera.
Unfortunately, English is not my first language. I tried to read the description from the links you provided, but I didn't fully understand it. Could you tell me in which section I should publish this bug? Or can you help create it instead of me? I would be very grateful to you.

The issue appears to be resolved. :slight_smile:

1 Like

This topic was automatically closed 0 minutes after the last reply. New replies are no longer allowed.