Topic: Raspberry pi 3

Dear all,

I'm beginning to use OpenWRT and I want try it into Raspberry pi 3.
In the Raspberry product page I read that it's need the version BCM2710 but it's not published the link


How I can to obtain the right version of the image?

Thank you for you support

2 (edited by ulmwind 2017-02-16 12:09:33)

Re: Raspberry pi 3

You can use LEDE, fork of OpenWRT: … 0af38071d5

Re: Raspberry pi 3

Thank you very much for your reply: now I try it!