1,151

Re: TP Link WR1043ND 11n gigabit router

Simply clear your browser cache.

Re: TP Link WR1043ND 11n gigabit router

oh, ok, i'll try that.

and about the comming back to a previous release?

1,153

Re: TP Link WR1043ND 11n gigabit router

Ok, been a complete noob here and I managed to somehow screw up my last firmware update so I can no longer get into the web interface.....how I managed to screw up a web ui upload I have no idea lol

I can telnet into the router via qss button and putty (windows) etc so I haven't killed it completely.  I've tried to flash via telnet etc but can't seem to get it to work, it's likely me using the wrong command so could some kind person please give me easy steps to follow to upload a new firmware without the web gui smile

I've got the rc6 firmware downloaded already. 

Thanks in advance

1,154

Re: TP Link WR1043ND 11n gigabit router

You may start with this: http://wiki.openwrt.org/toh/tp-link/tl-wr1043nd#failsafe.mode
If that does not help, follow this: http://wiki.openwrt.org/doc/howto/generic.sysupgrade#alternatives.to.openwrt.sysupgrade
Anyway, reading the whole wiki pages is highly recommended.

1,155

Re: TP Link WR1043ND 11n gigabit router

lsg501 wrote:

Ok, been a complete noob here and I managed to somehow screw up my last firmware update so I can no longer get into the web interface.....how I managed to screw up a web ui upload I have no idea lol

I can telnet into the router via qss button and putty (windows) etc so I haven't killed it completely.  I've tried to flash via telnet etc but can't seem to get it to work, it's likely me using the wrong command so could some kind person please give me easy steps to follow to upload a new firmware without the web gui smile

I've got the rc6 firmware downloaded already. 

Thanks in advance

Hallo. im a complete noob too and had the same problem and flashed my old *.bin back with "mtd -r write /tmp/oldimage.bin firmware" .

Re: TP Link WR1043ND 11n gigabit router

WR1043 v1.8

RC5 is rock stable for me, probably the most stable firmware I've tried on the router so far.  But I see the Wiki recommends RC6.  So I tried that, have tried flashing it various ways and have downloaded it a couple times now. 

I'm having nothing but problems with it.  WiFi constantly drops/clients constantly loose connection and then can't reconnect until the router is power cycled.  All connections never show any information, they just show collecting information (yes, browser cache was cleared and 6 different browsers were tried.  And tried on more then one pc).

Re: TP Link WR1043ND 11n gigabit router

Weired,

I use rc6 since it came out and have had no problems so far, all is rock soild.

Ronny

Re: TP Link WR1043ND 11n gigabit router

When upgrading try NOT to save the old configuration.
There is some LuCI changes from RC5 to RC6

1,159 (edited by xopal 2011-12-04 11:29:00)

Re: TP Link WR1043ND 11n gigabit router

volberfloripa wrote:

Does anyone know if the Samsung chip K4H510838C-TCCC 64Mb DDR1 @400MHz works at WR-TL1043ND 64Mb mod?
Thank you!

This might be works :

DDR 32Mx16 PC400 TSOP Pb Free    HY5DU121622DTP-D43-C    Hynix        
DDR 32Mx16 PC400 TSOP Pb Free    H5DU5162ETR-E3C        Hynix
            
DDR 32Mx16 PC400 Pb Free    K4H511638G-LCCC         Samsung        
DDR 32Mx16 PC400 Pb Free    K4H511638J-LCCC         Samsung

DDR 32Mx16 PC400         A3S12D40ETP-G5                 Zentel        

DDR 32Mx16 PC400              NT5DS32M16BS-5T               Nanya

DDR 32Mx16 PC400 PB Free     P3S12D40ETP-GUTT             Mira

DDR 32Mx16 PC333 CL2.5 TSOP    MT46V32M16TG-6T:F     Micron    
DDR 32Mx16 PC333 CL2.5 TSOP    MT46V32M16P-6T:F     Micron

DDR 32Mx16 PC333 PB Free TSOP     EDD5116ADTA-6B-E     Elpida

DDR 32Mx16 PC333 PB Free TSOP     HYB25D512160CE-6     Qimonda
DDR 32Mx16 PC333 PB Free TSOP     HYB25D512160CEL-6     Qimonda
DDR 32Mx16 PC333 PB Free TSOP     HYB25D512160DE-6     Qimonda

1,160

Re: TP Link WR1043ND 11n gigabit router

How is the performance compared to stock TPLINK firmware of WIFI, LAN and WAN?

TP Link WR1043ND 10.03.1
kuddos to OPENWRT for their great work

1,161

Re: TP Link WR1043ND 11n gigabit router

ashrack wrote:

How is the performance compared to stock TPLINK firmware of WIFI, LAN and WAN?

I'm using OpenWrt Backfire 10.03.1-RC6 it works like a charm, have a Huawei 3G dongle with 2 gigs mSD as a extroot on it.

root@OpenWrt:~$ uname -a
Linux OpenWrt 2.6.32.27 #5 Fri Dec 2 20:09:23 CET 2011 mips GNU/Linux
root@OpenWrt:~$ df -h
Filesystem                Size      Used Available Use% Mounted on
/dev/root                 2.9M      2.9M         0 100% /rom
tmpfs                    14.3M    308.0K     14.0M   2% /tmp
tmpfs                   512.0K         0    512.0K   0% /dev
/dev/sda1                 1.7G     19.3M      1.6G   1% /overlay
mini_fo:/overlay          2.9M      2.9M         0 100% /
/dev/sda1                 2.9M      2.9M         0 100% /
root@OpenWrt:~$

Never been used original firmware on my 1043-ND, so i don't have any comparable things to tell anyway.

Thx for a good job.

1,162 (edited by alphasparc 2011-12-17 13:13:24)

Re: TP Link WR1043ND 11n gigabit router

Hi

Why is it when I tested file transfer on LAN over Windows Share I can reach high bandwidth when I tested using iperf I can never get similar throughput?
Same with Linux Samba Transfers.
Turn off the firewall still the same.

1,163

Re: TP Link WR1043ND 11n gigabit router

I too upgraded to RC6 and had problems with wireless stability.  Connections would drop frequently or slow down to a crawl.  Reverted back to RC5 and everything is stable again.

Re: TP Link WR1043ND 11n gigabit router

The question I am having has been there for a long time. No issue running wifi on trunk instead performance went up slightly.
From ~50% of 300Mbps data rates to ~55% of 300Mbps data rates.
I always thought it was SAMBA but iperf reports the same data rate instead of the insane Windows Share Speed I encountered.

1,165

Re: TP Link WR1043ND 11n gigabit router

Something weird when i set country code to US, wifi become unstable also wifi didn't works at low channel.

The best netperf shows only at 10,8 mbits

root@OpenWrt:~# netperf -H 192.168.1.116
TCP STREAM TEST from 0.0.0.0 (0.0.0.0) port 0 AF_INET to WINDOWXP.lan (192.168.1.116) port 0 AF_INET
Recv   Send    Send
Socket Socket  Message  Elapsed
Size   Size    Size     Time     Throughput
bytes  bytes   bytes    secs.    10^6bits/sec

  8192  16384  16384    10.93      10.80

Re: TP Link WR1043ND 11n gigabit router

Hi everyone, I'm planning to flash my 1043nd but I'm little confused about versions. I saw latest release was 10.03.1 and on the tl-wr1043nd page for version 1.8 supported release was 10.03.1 rc6. Which openwrt release should I use? Thank you.

1,167

Re: TP Link WR1043ND 11n gigabit router

10.03.1

Re: TP Link WR1043ND 11n gigabit router

Thanks for the fast response.

Re: TP Link WR1043ND 11n gigabit router

I seem to be having a problem with br-lan going down every half hour or so, might be similar to the problems Vilmalith describes, forum post here: https://forum.openwrt.org/viewtopic.php?id=33851
I might try flashing rc5, does anyone have any ideas?

Re: TP Link WR1043ND 11n gigabit router

Hi all,

Since I upgraded from RC5 to Final release of 10.03.1, my WLAN has become really, really slow.

I went back to factory and then flashed backed to OpenWRT using the factory OPenWRT image to, but it didn't help.
Using WPA with AES.

1,171

Re: TP Link WR1043ND 11n gigabit router

and what if you flash RC5 again??

1,172 (edited by casimir_extreme 2012-01-08 19:08:20)

Re: TP Link WR1043ND 11n gigabit router

Same here RC5 is far more stable than the final 10.03.1. I also had (different) wifi issues with 10.03.1 on a Netgear WNDR3700.

I'll stick to the RC5 for the time being.

Re: TP Link WR1043ND 11n gigabit router

nebbia88 wrote:

and what if you flash RC5 again??

Well, I could, but I'd rather not. I changed the network type from both N and G to G only, and now the WLAN is back to stable and fast. But I would very much like my N-support.

Is it correct that ath9k is the only module with N-support? Why then is mac80211 set as type in my wireless conf, and when I change it to ath9k the WLAN wont come up ans log says that there is no supported device connected?

1,174 (edited by MBS 2012-01-08 18:25:55)

Re: TP Link WR1043ND 11n gigabit router

That's why:
http://wiki.openwrt.org/doc/howto/wireless.overview
http://wiki.openwrt.org/doc/howto/wireless.essentials

Re: TP Link WR1043ND 11n gigabit router

So ath9k is used in mac80211? But is this an actual bug in the atheros module then?