Topic: WRT54GL v1.1: No Telnet/SSH/GUI/TFTP


I just installed OpenWrt on a backup router. Everything worked perfectly. That is, until I messed up the firewall rules. I can browse the Internet as well as ping the router, but I can't log in to administer. I've tried doing a hard reset over and over again, as well uploading via TFTP as the device boots up. But the router boots up like normal. My wireless still shows up with the same SSID.

Would anyone happen to have any tips before I give up on this? I've recently done hard resets on this before without any issues.


Re: WRT54GL v1.1: No Telnet/SSH/GUI/TFTP

Well, I've tried causing a short circuit, but the settings are still there. Any ideas?

Re: WRT54GL v1.1: No Telnet/SSH/GUI/TFTP

Ok, this is how I fixed it:

I powered the router on, waited for the DMZ light to come on and held the Reset button for two seconds. For some reason, it worked this time. I was able to telnet in and reset everything (ran the firstboot command).

Thanks for all the help guys.