Topic: Default WAN interface

Hello;
I have my OpenWRT box connected to a VPN. When I try to access the Internet, it connects through the VPN, but I want to use the VPN only to access a private network, otherwise it gets too saturated. I have tried to set "defaultroute" parameter 0 in the VPN interface and 1 in the WAN interface, but it doesn't work. I've also tried to set the option route_nopull to 1 in the openvpn config file.

Thank you in advance and sorry for my bad english.