Topic: WRT3200 on 17.01.4 mwlwifi build (and Version upgrades)

Hi all,

With 17.01.4 were later builds of modules included such as the mwlwifi driver version?  I was previously running 17.01.2 and had manually used a binary build of the latest mwlwifi as of September or so.  I finally got everything stable just before Krak came around and did NOT feel like rebuilding everything, so I left it until now and finally updated to 17.01.4.  I'm curious if the mwlwifi version is newer or older than I was using. (It's a higher numeric version, but I recall there was some confusion with the packages when I downloaded the prebuilt for 17.01.2 where the numbers didn't necessarily match expectations.)

Also, does anybody know if MU-MIMO support for WRT3200 has made it in yet or is that still a future pipe dream?

Finally, somewhat unrelated, but when upgrading LEDE between service releases, configuration of course is preserved, but all the installed modules need to be reinstalled.  Out of curiosity is there any convenient way of doing this beyond keeping a list of modules to manually install either one by one or on a giant shell string?  Or better, an automated way?

And related to that, it's probably too early to know, but is it known when the next "OpenWRT branded" stable build releases if there will be a direct sysupgrade process or if a full clean config will be required?  (I may have to get used to seeing "LEDE" on my router forever! smile )