Re: TP-Link Archer MR200

OK, Getting there now.
But I can't install
https://downloads.lede-project.org/rele … pgrade.bin
as it says that the file is too big.

I can install https://downloads.lede-project.org/snap … pgrade.bin
But that has no web interface,right?
Well I can't ssh onto 192.168.1.1 to install LuCI without a password, so I am stuck again now.

There must be an easier way to do this...

Re: TP-Link Archer MR200

OK, I got it sorted now.

I got
https://downloads.lede-project.org/snap … pgrade.bin installed
then used ssh to install LuCI (I found that it defaults to user root with no password).

Now it seems to be working great, however the TP-Link modem web interface seems to be the old one even after I restored to mr200_back_to_stock.bin then updated to the latest OEM firmware before re-installing ArcherC2V1_tp_recovery.bin, installing LuCI and upgrading LEDE again (I am getting used to the procedure now).

One of my objectives is to get accurate stats from each device attached to the MR200 by MAC address so that I know exactly how much data each device is using. There is a stats page in the newer OEM firmware that lists each MAC address but I find that this intermittently resets itself so it is not reliable. Now, after installing LEDE, I don't have anything like this stats page from which I can check the stats for each device.
Is there any way to achieve this?

I already monitor bandwidth from the MR200 using Cacti, but can't see any way of getting cumulative data throughput for each device using that either.

Re: TP-Link Archer MR200

Hello, when updating the firmware by tftp of the Archer MR200, the router has stopped working, I have turned it into a brick.
I want to recover it through the serial port, with the hyperterminal of windos, can you tell me how it is done?
Or where to find as of.
I hope you understand, I use an automatic translator.
Thank you

Re: TP-Link Archer MR200

It can also be with putty.
Thank you