Topic: NetUSB vulnerablility

I read: http://thehackernews.com/2015/05/netusb … cking.html

Is it safe to presume that OpenWrt is completely unaffected and not dependent on this 3rd party thing?
Or is this something that is/can be included in OpenWrt?

Apologizes if this has been posted/asked/commented elsewhere... I did not find anything.

Fully working: TP Link WDR3600 (CC), WDR4900 (CC), Raspberry Pi v1 (CC), Raspberry Pi v2 (CC)
Limited working: TP Link Archer C20i (CC), Linksys WRT54GL (BB custom image)

Re: NetUSB vulnerablility

Its a proprietary component that is neither included in nor available for OpenWrt. The closest thing in OpenWrt to it is USB-IP.