1 (edited by eisregen1987 2012-11-06 17:51:35)

Topic: openWRT Settings, No Access to TP Link WR2543ND

Hey,

Schonmal Sorry im Voraus, dass ich auf deutsch schreibe!

Gestern habe ich meinen Router über die Weboberfläche auf
o1penwrt-ar71xx-generic-tl-wr2543n-v1-jffs2-factory.bin
http://wiki.openwrt.org/toh/tp-link/tl-wr2543nd
geflasht.

Nach kurzer Einstellerei mit der IP Adresse konnte ich auch mit dem WAN Moden kommunizieren, (IP auf 192.168.2.1 gesetzt)
Leider habe ich dann wohl etwas zuviel mit den Einstellung gespielt und nun kann ich nicht mehr auf den Router zugreifen!

In den Einstellungen unter Network gab es einen Punkt ...Physical... da hab ich alle Häkchen gesetzt, eth0, LAN, WAN und W-LAN und seit dem habe ich das Problem.

Darauf hin hab ich versucht per Failsafe und Telnet auf den Router zuzugreifen, dass funktioniert auch, aber ich konnte nicht auf die openWRT "Werkseinstellungen" zurücksetzen. (mount_root, Firstboot)
IP Adresse wurde im TelNet auch überprüft (uci get network.lan.ipaddr)

Gibt es sonst irgendwelche Befehle die den Router zurücksetzen?!

Gruß

Sorry for the bad english:

         
Hey,

Ever sorry in advance, that I write in German!

Yesterday I got my router via the Web interface
o1penwrt-ar71xx-generic-tl-wr2543n-v1-jffs2-factory.bin
http://wiki.openwrt.org/toh/tp-link/tl-wr2543nd
flashed.

After a short Einstellerei with the IP address I was able to communicate with the WAN modem, (set IP to 192.168.2.1)
Unfortunately I played then probably too much with the setting and now I can no longer access the router!

There was a point in the network settings...Physical... I've checked all marks, eth0, LAN, WAN and Wi-Fi, and since I have the problem.

Thereupon, I've tried using failsafe and Telnet acces to the router, that works too, but I couldn't not undo the openWRT "factory settings" . (mount_root, first boot)
IP address was also verified in the TelNet (uci get network.lan.ipaddr)

Are there any commands that reset the router otherwise?

Greeting

Re: openWRT Settings, No Access to TP Link WR2543ND

Please post in English only, there are people from all over the world here!

I have seen some Chinese people posting in English in this forum, so please make an effort or use Google translate.

BTW, English is not my native language.

Too many pocket WiFi routers / modules to list!

Re: openWRT Settings, No Access to TP Link WR2543ND

Hmm,
http://wiki.openwrt.org/de/doc/howto/generic.debrick
http://wiki.openwrt.org/de/doc/howto/generic.failsafe
should help you solve your problem.

Tried: mtd -r erase rootfs_data ?