Topic: openwrt on Linksys BEFSR41

Has anyone tried openwrt on an older BEFSR41 router? It's not list in the Table of Hardware.

Thanks,
festus

Re: openwrt on Linksys BEFSR41

No replys, not even to let em know its not possable.... hmm

Reply, nope: Tried adding this to the BEFSR41 v3 and i get an error via tftp(dos), tftp(win) reports an error with the ROM. and HTTP reports "Warning ! Upgrade file pattern error."

So i assume, its extremly impossable.

Re: openwrt on Linksys BEFSR41

n00b here, 1st post... stumbled here trying to learn more about the hardware at my access...

I learned a little about the befsr41. Mine must be a v1 ... no version info anywhere. Same opening as other linksys. I provide the info below in case someone who is more familiar with supported hardware sees the specs.

Here's a listing of the ICs:
onboard chips (lan side):       
ADMtek OLIVE LES105 0021AAABR1361110.01    :: Five-port 10/100M Ethernet Switch Controller   
NetPHY-4LP AM79C875KC 0018DQA B3    :: NetPHYâ„¢ 4LP Low Power Quad 10/100-TX/FX Ethernet Transceiver   
EtronTech EM635327Q-10 D5080279509SD10    :: 256K x 32 High Speed Synchronous Graphics DRAM(SGRAM)    (1M)
YCL PH406003 0014    :: Quad 10Base-T/100Base-TX Transformer Design for 1 : 1 turn ratio ...   
AS2830AU 3.30005 ALPHA    :: 3A Low Dropout Voltage Regulator Adjustable & Fixed Output, Fast Response   
       
daughter card chips (wan side):       
SAMSUNG S3C4510X01-QER0 ARM 019    :: 16/32-bit RISC Processor, 50MHz   
tmtech UA238MR T224162B-28J 0018 100Mhz    (Qty 2 = 1M RAM)    :: 256K x 16 DYNAMIC RAM EDO PAGE MODE
Megawin MM29F040P-90 0015AAZDA 9703491    :: Megawin MM29F040P-90 which is a 4 Megabit (512k x 8-bit) CMOS 5-volt flash memory EEPROM chip, PLCC ZIF socket    http://www.amd.com/us-en/assets/content_type/white_papers_and_tech_docs/21445.pdf


I know I've seen the befsr41 mentioned with early linksys hacking doc's. Doesn't one of the NAS boxes use ARM ?? Anyhow, I was hoping to use it, but I have a couple other wireless routers with much more flash and ram to work with, so they will be the focus of my attentions. imho, the issue with the 41 is that it has no storage. I have pics if anyone cares.


smile

chirs

i am wannabe -- have belkin f5d8230-1 v1000