Topic: Installation for TP-LINK TL-WR741ND

Hello !

I purchased router TP-LINK TL-WR741ND Ver. 1.8
S/N 10167402168

I am wondering how to proceed with the installation of OpenWRT, if there is any manual written ?

Thanks,
Jan

Re: Installation for TP-LINK TL-WR741ND

like here https://forum.openwrt.org/viewtopic.php?pid=101595#p101595

Re: Installation for TP-LINK TL-WR741ND

Did you succeeded installing OpenWRT to TP-LINK TL-WR741ND Ver. 1.8?

Netgear WNR854T (ARM Marvell Orion CPU 500MHz, Marvell 88W8361P mini-PCI STA only, 8/32MB) - trunk r17427 since 09/09/09 to 06-06-12 GLOD
TP-LINK TL-WR741ND v1.9 (Atheros AR7240 CPU 350MHz, Atheros AR9285 Chipset, 4/32MB) - trunk r23281 since 10/10/10
TP-LINK TL-MR3420 v1.1, TL-MR3220 v1.2 - trunk r25302 since 11/11/11
TP-LINK TL-WR842ND v1.0, TL-WR1043ND v1.8 - 12.09-rc1 since 12/12/12

Re: Installation for TP-LINK TL-WR741ND

Hello !

I haven't tried yet. Please report if you succeed by following that manual.

Kind regards,
Jan

5 (edited by Nilfred 2010-10-19 16:13:57)

Re: Installation for TP-LINK TL-WR741ND

I will do it just now, but 1.9 already reported succeed, with trunk instead. Anyway will report back to Wiki directly, [s]as there isn't installation input yet[/s].
BTW I found a 1.8 succeed report, despite the title. Just be careful with ImageBuilder if you ever use it.

Edit: Success. Easy installation instructions on Wiki now.

Netgear WNR854T (ARM Marvell Orion CPU 500MHz, Marvell 88W8361P mini-PCI STA only, 8/32MB) - trunk r17427 since 09/09/09 to 06-06-12 GLOD
TP-LINK TL-WR741ND v1.9 (Atheros AR7240 CPU 350MHz, Atheros AR9285 Chipset, 4/32MB) - trunk r23281 since 10/10/10
TP-LINK TL-MR3420 v1.1, TL-MR3220 v1.2 - trunk r25302 since 11/11/11
TP-LINK TL-WR842ND v1.0, TL-WR1043ND v1.8 - 12.09-rc1 since 12/12/12

Re: Installation for TP-LINK TL-WR741ND

I hijack your post, as no hardware version in title, just to let you know I'm unhappy with free remaining flash space.
Have to go the hard way... Will test ImageBuilder first then compile myself if I manage to brick it...

Netgear WNR854T (ARM Marvell Orion CPU 500MHz, Marvell 88W8361P mini-PCI STA only, 8/32MB) - trunk r17427 since 09/09/09 to 06-06-12 GLOD
TP-LINK TL-WR741ND v1.9 (Atheros AR7240 CPU 350MHz, Atheros AR9285 Chipset, 4/32MB) - trunk r23281 since 10/10/10
TP-LINK TL-MR3420 v1.1, TL-MR3220 v1.2 - trunk r25302 since 11/11/11
TP-LINK TL-WR842ND v1.0, TL-WR1043ND v1.8 - 12.09-rc1 since 12/12/12

Re: Installation for TP-LINK TL-WR741ND

The TP-LINK TL-WR741ND (v1.8) seems to be working fine with 10.03 - it's a pretty much out of the box experience really.

That said, do be warned -- it seems possible to brick the thing if one tries to upgrade openwrt with another/newer
openwrt image release. Perhaps all too late, I may have recalled reading about taking the device back to -standard-
(shipped) firmware, before trying to do such a thing smile  Whatever... they were on special for $25 a pop, I grabbed
2 of them, and so I'll recover the bricked one just as soon as I soldered a ttl<->rs232 interface together and have a
poke at it to see what's actually broken...