ZTE MF283+, is it supported and safe to flash via webUI

Is modem zte283+ supported by open wrt i verry need becouse shedule reboot option?

how is flash do can do it via web ui? is it device supported

please

thnak you for answer

no, yes

https://git.openwrt.org/?p=openwrt/openwrt.git;a=commit;h=59d065c9f81c4d1a89464d071134a50529449f34

1 Like

Can i get details how to flash via tftp in what folder to put sysimg (where to download sysimage and tftp server) an than goes press wps and reboot am i right and static ip 192.168.0.22 or 44 help me its urgent
I do that on pc with lan port puted in one of lanport in modem other in pc than run tftp

In toh i downloaded sysupgrade is that ok?
What and where from to download tftp server program

https://downloads.openwrt.org/releases/21.02.3/targets/ramips/rt305x/

@OldNavyGuy did an excellent post, regarding tftpd64 in [Solved] Difficulty flashing a TL-WR902AC v3 with OpenWrt - #12 by OldNavyGuy IP and file name are obviously wrong.

What it should be in renamed that bin i downloaded ? Ok it is hould be root_uImage without dot (.) Right?
I did settings of tftp like that post.
Where shoud be bin in router or in pc folder?
Here is how tftp look



As described in the git link.

Not exactly as that post, I hope, but as in the git link.

Image should be in the folder TFTPd points to.

The IP on that last screen shot, is completely wrong.

2 Likes

Should img have extension bin or no be without bin
I seted static ip 192.168.0.22
How to load img in tftp server i selected desktop where is root_uImage.bin but in tftp seed only folder c:users/windows7/desktop

Is these right?

Still dont load in image.I restarted program stays same.

I know i changed to lan ip now to what it was192.168.0.22

Help me please am in trouble i need reboot timer in sheduler tasks that works right?

You need to make sure it uses the interface with the correct IP, it's not, in your last screen shot.

Make sure the firewall is disabled, as described in the wiki link.

And Google Windows snipping tool.

1 Like

I turned off firewall now still not loaded in tftp.
Is need be without .bin like in git link

Reread Is it supported and safe to flash via web ZTE MF283+ - #7 by frollic

Even if the file name is wrong, you should still see the TFTP requests coming in from the ZTE.

1 Like


Is it right screenshot and image name?

Is it means file will bee on see in tftp when request goes on by pressing reset an wps buton together lke says in instruction

Looks better now, yes.

Should be able to see it there, or in the log tab.

1 Like

Only i can see in showdir on logtable what that means?


Can i do pressing or stil no?

In example my name is ok if am not wrong

If its not in logtable am i able to start pressing wps reset 5 seconds until wan and signal blinks?


Can i start flash please

Sure, knock yourself out.

1 Like

Didnt start request why ?
Now is defoult settings zte ssid and 192.168.0.1 with zte ui

What could i do to flesh :slight_smile: