Zbt 1602 with Quectel EP06-E

I just flashed a new firmware to this router. The Quectel's EP06-E modem is working and from router console I can ping internet. Unfortunatelly no computer attached to its ethernet port can reach intenet. There is a basic configuration tutorial to configure the 4 ethernet ports to share internet connection from the modem? thanks

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall

Make sure you put your new interface into wan firewall zone.
https://openwrt.org/docs/guide-user/network/wan/wwan/ltedongle#configuration

When I created the new interface "4g" did Firewall Settings: wan-wan6

No idea what that means. Check your interface config in the web GUI (Luci) or post the files (properly formatted!) as Peter just asked.

sorry I repost here the update output:

root@OpenWrt:~# ubus call system board
{
	"kernel": "5.15.167",
	"hostname": "OpenWrt",
	"system": "MediaTek MT7621 ver:1 eco:3",
	"model": "Zbtlink ZBT-WG1602-V04 (32M)",
	"board_name": "zbtlink,zbt-wg1602-v04-32m",
	"rootfs_type": "squashfs",
	"release": {
		"distribution": "OpenWrt",
		"version": "23.05.5",
		"revision": "r24106-10cc5fcd00",
		"target": "ramips/mt7621",
		"description": "OpenWrt 23.05.5 r24106-10cc5fcd00"
	}
}
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fda3:f603:f97d::/48'
	option packet_steering '1'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'lan1'
	list ports 'lan2'
	list ports 'lan3'
	list ports 'lan4'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option ipaddr '192.168.1.1'
	option netmask '255.255.255.0'
	option ip6assign '60'

config interface 'wan'
	option device 'wan'
	option proto 'dhcp'

config interface 'wan6'
	option device 'wan'
	option proto 'dhcpv6'

config interface '4g'
	option proto 'qmi'
	option device '/dev/cdc-wdm0'
	option apn 'web'
	option auth 'none'
	option pdptype 'ipv4'
root@OpenWrt:~# cat /etc/config/wireless

config wifi-device 'radio0'
	option type 'mac80211'
	option path '1e140000.pcie/pci0000:00/0000:00:00.0/0000:01:00.0'
	option channel '1'
	option band '2g'
	option htmode 'HT20'
	option disabled '1'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'none'

config wifi-device 'radio1'
	option type 'mac80211'
	option path '1e140000.pcie/pci0000:00/0000:00:01.0/0000:02:00.0'
	option channel '36'
	option band '5g'
	option htmode 'VHT80'
	option disabled '1'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid 'OpenWrt'
	option encryption 'none'
root@OpenWrt:~# cat /etc/config/dhcp

config dnsmasq
	option domainneeded '1'
	option boguspriv '1'
	option filterwin2k '0'
	option localise_queries '1'
	option rebind_protection '1'
	option rebind_localhost '1'
	option local '/lan/'
	option domain 'lan'
	option expandhosts '1'
	option nonegcache '0'
	option cachesize '1000'
	option authoritative '1'
	option readethers '1'
	option leasefile '/tmp/dhcp.leases'
	option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
	option nonwildcard '1'
	option localservice '1'
	option ednspacket_max '1232'
	option filter_aaaa '0'
	option filter_a '0'

config dhcp 'lan'
	option interface 'lan'
	option start '100'
	option limit '150'
	option leasetime '12h'
	option dhcpv4 'server'
	option dhcpv6 'server'
	option ra 'server'
	option ra_slaac '1'
	list ra_flags 'managed-config'
	list ra_flags 'other-config'

config dhcp 'wan'
	option interface 'wan'
	option ignore '1'

config odhcpd 'odhcpd'
	option maindhcp '0'
	option leasefile '/tmp/hosts/odhcpd'
	option leasetrigger '/usr/sbin/odhcpd-update'
	option loglevel '4'
root@OpenWrt:~# cat /etc/config/firewall

config defaults
	option syn_flood '1'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'

config zone
	option name 'lan'
	list network 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'

config zone
	option name 'wan'
	option input 'REJECT'
	option output 'ACCEPT'
	option forward 'REJECT'
	option masq '1'
	option mtu_fix '1'
	list network 'wan'
	list network 'wan6'
	list network '4g'

config forwarding
	option src 'lan'
	option dest 'wan'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'

Is tethering (or connection sharing) allowed on this SIM?
Run a constant ping to something like 8.8.8.8 on the PC in LAN.
Install tcpdump on the router and run it:
tcpdump -vv -i wwan0

Let it run for a few seconds then stop it by Ctrl-C and copy/paste the results here.

root@OpenWrt:~# tcpdump -vv -i wwan0
tcpdump: listening on wwan0, link-type RAW (Raw IP), snapshot length 262144 bytes
17:44:27.119646 IP (tos 0x48, ttl 64, id 16362, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.52318 > netcup03.theravenhub.com.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1067078522.411026983 (1933-10-25T10:42:02Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1067078522.411026983 (1933-10-25T10:42:02Z)
17:44:27.202191 IP (tos 0x0, ttl 64, id 1481, offset 0, flags [DF], proto UDP (17), length 71)
    100.64.70.82.56598 > 62.240.133.100.53: [udp sum ok] 48645+ PTR? 82.70.64.100.in-addr.arpa. (43)
17:44:27.202406 IP (tos 0x0, ttl 64, id 11832, offset 0, flags [DF], proto UDP (17), length 71)
    100.64.70.82.56598 > 62.240.133.84.53: [udp sum ok] 48645+ PTR? 82.70.64.100.in-addr.arpa. (43)
17:44:27.333775 IP (tos 0x0, ttl 63, id 10511, offset 0, flags [none], proto UDP (17), length 71)
    62.240.133.100.53 > 100.64.70.82.56598: [udp sum ok] 48645 NXDomain q: PTR? 82.70.64.100.in-addr.arpa. 0/0/0 (43)
17:44:27.333776 IP (tos 0xb8, ttl 57, id 63621, offset 0, flags [DF], proto UDP (17), length 76)
    netcup03.theravenhub.com.123 > 100.64.70.82.52318: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 0 (1s), precision -23
	Root Delay: 0.007385, Root dispersion: 0.018844, Reference-ID: 0x83bc03df
	  Reference Timestamp:  3936793334.952796014 (2024-10-01T17:42:14Z)
	  Originator Timestamp: 1067078522.411026983 (1933-10-25T10:42:02Z)
	  Receive Timestamp:    3936793467.275101777 (2024-10-01T17:44:27Z)
	  Transmit Timestamp:   3936793467.275129615 (2024-10-01T17:44:27Z)
	    Originator - Receive Timestamp:  +2869714944.864074794
	    Originator - Transmit Timestamp: +2869714944.864102632
17:44:27.335838 IP (tos 0x0, ttl 64, id 1494, offset 0, flags [DF], proto UDP (17), length 73)
    100.64.70.82.40896 > 62.240.133.100.53: [udp sum ok] 43852+ PTR? 98.116.163.185.in-addr.arpa. (45)
17:44:27.398801 IP (tos 0x0, ttl 62, id 33112, offset 0, flags [none], proto UDP (17), length 128)
    62.240.133.84.53 > 100.64.70.82.56598: [udp sum ok] 48645 NXDomain q: PTR? 82.70.64.100.in-addr.arpa. 0/1/0 ns: 64.100.in-addr.arpa. SOA sns.dns.icann.org. noc.dns.icann.org. 2022072100 7200 3600 604800 3600 (100)
17:44:27.399034 IP (tos 0xc0, ttl 64, id 54289, offset 0, flags [none], proto ICMP (1), length 156)
    100.64.70.82 > 62.240.133.84: ICMP 100.64.70.82 udp port 56598 unreachable, length 136
	IP (tos 0x0, ttl 62, id 33112, offset 0, flags [none], proto UDP (17), length 128)
    62.240.133.84.53 > 100.64.70.82.56598: [udp sum ok] 48645 NXDomain q: PTR? 82.70.64.100.in-addr.arpa. 0/1/0 ns: 64.100.in-addr.arpa. SOA sns.dns.icann.org. noc.dns.icann.org. 2022072100 7200 3600 604800 3600 (100)
17:44:27.564829 IP (tos 0x0, ttl 63, id 10557, offset 0, flags [none], proto UDP (17), length 111)
    62.240.133.100.53 > 100.64.70.82.40896: [udp sum ok] 43852 q: PTR? 98.116.163.185.in-addr.arpa. 1/0/0 98.116.163.185.in-addr.arpa. PTR netcup03.theravenhub.com. (83)
17:44:27.568984 IP (tos 0x0, ttl 64, id 1516, offset 0, flags [DF], proto UDP (17), length 73)
    100.64.70.82.56358 > 62.240.133.100.53: [udp sum ok] 53141+ PTR? 100.133.240.62.in-addr.arpa. (45)
17:44:27.616853 IP (tos 0x0, ttl 63, id 10563, offset 0, flags [none], proto UDP (17), length 134)
    62.240.133.100.53 > 100.64.70.82.56358: [udp sum ok] 53141 NXDomain q: PTR? 100.133.240.62.in-addr.arpa. 0/1/0 ns: 133.240.62.in-addr.arpa. SOA dns1.massresponse.com. noc.massresponse.com. 2024022102 43200 3600 1209600 3600 (106)
17:44:27.620350 IP (tos 0x0, ttl 64, id 1521, offset 0, flags [DF], proto UDP (17), length 72)
    100.64.70.82.39181 > 62.240.133.100.53: [udp sum ok] 21392+ PTR? 84.133.240.62.in-addr.arpa. (44)
17:44:27.678859 IP (tos 0x0, ttl 63, id 10573, offset 0, flags [none], proto UDP (17), length 133)
    62.240.133.100.53 > 100.64.70.82.39181: [udp sum ok] 21392 NXDomain q: PTR? 84.133.240.62.in-addr.arpa. 0/1/0 ns: 133.240.62.in-addr.arpa. SOA dns1.massresponse.com. noc.massresponse.com. 2024022102 43200 3600 1209600 3600 (105)
17:44:28.335709 IP (tos 0x48, ttl 64, id 9835, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.34957 > mxaut.kurios.at.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1243709982.702838541 (1939-05-31T18:59:42Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1243709982.702838541 (1939-05-31T18:59:42Z)
17:44:28.399886 IP (tos 0x0, ttl 59, id 1032, offset 0, flags [DF], proto UDP (17), length 76)
    mxaut.kurios.at.123 > 100.64.70.82.34957: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 0 (1s), precision -20
	Root Delay: 0.001663, Root dispersion: 0.000946, Reference-ID: 0xc1ab17a3
	  Reference Timestamp:  3936793066.672353639 (2024-10-01T17:37:46Z)
	  Originator Timestamp: 1243709982.702838541 (1939-05-31T18:59:42Z)
	  Receive Timestamp:    3936793468.373006104 (2024-10-01T17:44:28Z)
	  Transmit Timestamp:   3936793468.373080683 (2024-10-01T17:44:28Z)
	    Originator - Receive Timestamp:  +2693083485.670167563
	    Originator - Transmit Timestamp: +2693083485.670242141
17:44:28.412043 IP (tos 0x0, ttl 64, id 1598, offset 0, flags [DF], proto UDP (17), length 69)
    100.64.70.82.41342 > 62.240.133.100.53: [udp sum ok] 26719+ PTR? 3.47.16.81.in-addr.arpa. (41)
17:44:28.480871 IP (tos 0x0, ttl 63, id 10728, offset 0, flags [none], proto UDP (17), length 98)
    62.240.133.100.53 > 100.64.70.82.41342: [udp sum ok] 26719 q: PTR? 3.47.16.81.in-addr.arpa. 1/0/0 3.47.16.81.in-addr.arpa. PTR mxaut.kurios.at. (70)
17:44:33.405804 IP (tos 0x48, ttl 64, id 29761, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.43177 > mail.combatostrich.dev.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   2440096625.673739028 (1977-04-28T20:37:05Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 2440096625.673739028 (1977-04-28T20:37:05Z)
17:44:33.472097 IP (tos 0x0, ttl 64, id 2062, offset 0, flags [DF], proto UDP (17), length 70)
    100.64.70.82.39994 > 62.240.133.100.53: [udp sum ok] 19825+ PTR? 84.77.31.31.in-addr.arpa. (42)
17:44:33.480871 IP (tos 0xb8, ttl 59, id 12039, offset 0, flags [DF], proto UDP (17), length 76)
    mail.combatostrich.dev.123 > 100.64.70.82.43177: [udp sum ok] NTPv4, Server, length 48
	Leap indicator: clock unsynchronized (192), Stratum 0 (unspecified), poll 3 (8s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 2440096625.673739028 (1977-04-28T20:37:05Z)
	  Receive Timestamp:    2440096625.673739028 (1977-04-28T20:37:05Z)
	  Transmit Timestamp:   2440096625.673739028 (1977-04-28T20:37:05Z)
	    Originator - Receive Timestamp:  -0.000000000
	    Originator - Transmit Timestamp: -0.000000000
17:44:33.631914 IP (tos 0x0, ttl 63, id 11622, offset 0, flags [none], proto UDP (17), length 106)
    62.240.133.100.53 > 100.64.70.82.39994: [udp sum ok] 19825 q: PTR? 84.77.31.31.in-addr.arpa. 1/0/0 84.77.31.31.in-addr.arpa. PTR mail.combatostrich.dev. (78)
17:45:08.516670 IP (tos 0x48, ttl 64, id 62171, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.59301 > fetchmail.mediainvent.at.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   924931619.989183631 (1929-04-24T05:26:59Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 924931619.989183631 (1929-04-24T05:26:59Z)
17:45:08.561984 IP (tos 0x0, ttl 64, id 3976, offset 0, flags [DF], proto UDP (17), length 70)
    100.64.70.82.34238 > 62.240.133.100.53: [udp sum ok] 1220+ PTR? 70.8.206.91.in-addr.arpa. (42)
17:45:08.562158 IP (tos 0x0, ttl 64, id 14385, offset 0, flags [DF], proto UDP (17), length 70)
    100.64.70.82.34238 > 62.240.133.84.53: [udp sum ok] 1220+ PTR? 70.8.206.91.in-addr.arpa. (42)
17:45:08.742443 IP (tos 0x0, ttl 58, id 47836, offset 0, flags [DF], proto UDP (17), length 76)
    fetchmail.mediainvent.at.123 > 100.64.70.82.59301: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 3 (8s), precision -22
	Root Delay: 0.000885, Root dispersion: 0.026809, Reference-ID: 0x28b3845b
	  Reference Timestamp:  3936793218.853672349 (2024-10-01T17:40:18Z)
	  Originator Timestamp: 924931619.989183631 (1929-04-24T05:26:59Z)
	  Receive Timestamp:    3936793508.684585371 (2024-10-01T17:45:08Z)
	  Transmit Timestamp:   3936793508.684662777 (2024-10-01T17:45:08Z)
	    Originator - Receive Timestamp:  +3011861888.695401740
	    Originator - Transmit Timestamp: +3011861888.695479145
17:45:08.742451 IP (tos 0x0, ttl 63, id 16818, offset 0, flags [none], proto UDP (17), length 108)
    62.240.133.100.53 > 100.64.70.82.34238: [udp sum ok] 1220 q: PTR? 70.8.206.91.in-addr.arpa. 1/0/0 70.8.206.91.in-addr.arpa. PTR fetchmail.mediainvent.at. (80)
17:45:08.742564 IP (tos 0x0, ttl 62, id 38701, offset 0, flags [none], proto UDP (17), length 108)
    62.240.133.84.53 > 100.64.70.82.34238: [udp sum ok] 1220 q: PTR? 70.8.206.91.in-addr.arpa. 1/0/0 70.8.206.91.in-addr.arpa. PTR fetchmail.mediainvent.at. (80)
17:45:33.768378 IP (tos 0x48, ttl 64, id 18605, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.40752 > netcup03.theravenhub.com.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1994014011.329840723 (1963-03-10T20:46:51Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1994014011.329840723 (1963-03-10T20:46:51Z)
17:45:34.306434 IP (tos 0xb8, ttl 57, id 7276, offset 0, flags [DF], proto UDP (17), length 76)
    netcup03.theravenhub.com.123 > 100.64.70.82.40752: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 0 (1s), precision -23
	Root Delay: 0.007385, Root dispersion: 0.019836, Reference-ID: 0x83bc03df
	  Reference Timestamp:  3936793334.952796014 (2024-10-01T17:42:14Z)
	  Originator Timestamp: 1994014011.329840723 (1963-03-10T20:46:51Z)
	  Receive Timestamp:    3936793534.247738655 (2024-10-01T17:45:34Z)
	  Transmit Timestamp:   3936793534.247762722 (2024-10-01T17:45:34Z)
	    Originator - Receive Timestamp:  +1942779522.917897931
	    Originator - Transmit Timestamp: +1942779522.917921998
17:45:36.309541 IP (tos 0x48, ttl 64, id 16605, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.49063 > mxaut.kurios.at.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1428948767.833178114 (1945-04-13T18:12:47Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1428948767.833178114 (1945-04-13T18:12:47Z)
17:45:36.370181 IP (tos 0x0, ttl 59, id 11210, offset 0, flags [DF], proto UDP (17), length 76)
    mxaut.kurios.at.123 > 100.64.70.82.49063: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 0 (1s), precision -20
	Root Delay: 0.001663, Root dispersion: 0.001037, Reference-ID: 0xc1ab17a3
	  Reference Timestamp:  3936793066.672353639 (2024-10-01T17:37:46Z)
	  Originator Timestamp: 1428948767.833178114 (1945-04-13T18:12:47Z)
	  Receive Timestamp:    3936793536.343026211 (2024-10-01T17:45:36Z)
	  Transmit Timestamp:   3936793536.343075471 (2024-10-01T17:45:36Z)
	    Originator - Receive Timestamp:  +2507844768.509848096
	    Originator - Transmit Timestamp: +2507844768.509897357
17:45:39.374103 IP (tos 0x48, ttl 64, id 29802, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.51969 > mail.combatostrich.dev.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1604032827.865477502 (1950-10-31T04:40:27Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1604032827.865477502 (1950-10-31T04:40:27Z)
17:45:39.441193 IP (tos 0xb8, ttl 59, id 23389, offset 0, flags [DF], proto UDP (17), length 76)
    mail.combatostrich.dev.123 > 100.64.70.82.51969: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 3 (8s), precision -23
	Root Delay: 0.017593, Root dispersion: 0.044418, Reference-ID: 0xd8ef2300
	  Reference Timestamp:  3936791757.150560140 (2024-10-01T17:15:57Z)
	  Originator Timestamp: 1604032827.865477502 (1950-10-31T04:40:27Z)
	  Receive Timestamp:    3936793539.410029744 (2024-10-01T17:45:39Z)
	  Transmit Timestamp:   3936793539.410149849 (2024-10-01T17:45:39Z)
	    Originator - Receive Timestamp:  +2332760711.544552242
	    Originator - Transmit Timestamp: +2332760711.544672347
17:45:57.643005 IP (tos 0x0, ttl 254, id 4942, offset 0, flags [none], proto UDP (17), length 71)
    100.64.70.82.61712 > 172.20.10.1.53: [udp sum ok] 9348+ PTR? 31.1.168.192.in-addr.arpa. (43)
17:46:16.480214 IP (tos 0x48, ttl 64, id 62561, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.36157 > fetchmail.mediainvent.at.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1380627311.345279892 (1943-10-02T11:35:11Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1380627311.345279892 (1943-10-02T11:35:11Z)
17:46:16.723520 IP (tos 0x0, ttl 58, id 61346, offset 0, flags [DF], proto UDP (17), length 76)
    fetchmail.mediainvent.at.123 > 100.64.70.82.36157: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 3 (8s), precision -22
	Root Delay: 0.000885, Root dispersion: 0.027816, Reference-ID: 0x28b3845b
	  Reference Timestamp:  3936793218.853672349 (2024-10-01T17:40:18Z)
	  Originator Timestamp: 1380627311.345279892 (1943-10-02T11:35:11Z)
	  Receive Timestamp:    3936793576.660570635 (2024-10-01T17:46:16Z)
	  Transmit Timestamp:   3936793576.660676899 (2024-10-01T17:46:16Z)
	    Originator - Receive Timestamp:  +2556166265.315290742
	    Originator - Transmit Timestamp: +2556166265.315397006
17:46:40.748417 IP (tos 0x48, ttl 64, id 19719, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.55011 > mxaut.kurios.at.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   2462117439.250692968 (1978-01-08T17:30:39Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 2462117439.250692968 (1978-01-08T17:30:39Z)
17:46:41.072913 IP (tos 0x0, ttl 59, id 25094, offset 0, flags [DF], proto UDP (17), length 76)
    mxaut.kurios.at.123 > 100.64.70.82.55011: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 0 (1s), precision -20
	Root Delay: 0.001663, Root dispersion: 0.001129, Reference-ID: 0xc1ab17a3
	  Reference Timestamp:  3936793066.672353639 (2024-10-01T17:37:46Z)
	  Originator Timestamp: 2462117439.250692968 (1978-01-08T17:30:39Z)
	  Receive Timestamp:    3936793601.007145072 (2024-10-01T17:46:41Z)
	  Transmit Timestamp:   3936793601.007211048 (2024-10-01T17:46:41Z)
	    Originator - Receive Timestamp:  +1474676161.756452103
	    Originator - Transmit Timestamp: +1474676161.756518079
17:46:42.074802 IP (tos 0x48, ttl 64, id 25216, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.34125 > netcup03.theravenhub.com.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   3313885566.236908758 (2005-01-05T03:46:06Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 3313885566.236908758 (2005-01-05T03:46:06Z)
17:46:42.140969 IP (tos 0xb8, ttl 57, id 20145, offset 0, flags [DF], proto UDP (17), length 76)
    netcup03.theravenhub.com.123 > 100.64.70.82.34125: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 0 (1s), precision -23
	Root Delay: 0.007385, Root dispersion: 0.020858, Reference-ID: 0x83bc03df
	  Reference Timestamp:  3936793334.952796014 (2024-10-01T17:42:14Z)
	  Originator Timestamp: 3313885566.236908758 (2005-01-05T03:46:06Z)
	  Receive Timestamp:    3936793602.110920547 (2024-10-01T17:46:42Z)
	  Transmit Timestamp:   3936793602.110941662 (2024-10-01T17:46:42Z)
	    Originator - Receive Timestamp:  +622908035.874011788
	    Originator - Transmit Timestamp: +622908035.874032904
17:46:47.146885 IP (tos 0x48, ttl 64, id 34477, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.56423 > mail.combatostrich.dev.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   4076079908.119445102 (2029-03-01T20:25:08Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 4076079908.119445102 (2029-03-01T20:25:08Z)
17:46:47.212008 IP (tos 0xb8, ttl 59, id 29593, offset 0, flags [DF], proto UDP (17), length 76)
    mail.combatostrich.dev.123 > 100.64.70.82.56423: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 3 (8s), precision -23
	Root Delay: 0.017593, Root dispersion: 0.045440, Reference-ID: 0xd8ef2300
	  Reference Timestamp:  3936791757.150560140 (2024-10-01T17:15:57Z)
	  Originator Timestamp: 4076079908.119445102 (2029-03-01T20:25:08Z)
	  Receive Timestamp:    3936793607.182359811 (2024-10-01T17:46:47Z)
	  Transmit Timestamp:   3936793607.182442065 (2024-10-01T17:46:47Z)
	    Originator - Receive Timestamp:  -139286300.937085291
	    Originator - Transmit Timestamp: -139286300.937003037
17:47:24.250077 IP (tos 0x48, ttl 64, id 65082, offset 0, flags [DF], proto UDP (17), length 76)
    100.64.70.82.36788 > fetchmail.mediainvent.at.123: [udp sum ok] NTPv4, Client, length 48
	Leap indicator:  (0), Stratum 0 (unspecified), poll 0 (1s), precision 0
	Root Delay: 0.000000, Root dispersion: 0.000000, Reference-ID: (unspec)
	  Reference Timestamp:  0.000000000
	  Originator Timestamp: 0.000000000
	  Receive Timestamp:    0.000000000
	  Transmit Timestamp:   1008099174.111139966 (1931-12-12T19:32:54Z)
	    Originator - Receive Timestamp:  0.000000000
	    Originator - Transmit Timestamp: 1008099174.111139966 (1931-12-12T19:32:54Z)
17:47:24.469351 IP (tos 0x0, ttl 58, id 118, offset 0, flags [DF], proto UDP (17), length 76)
    fetchmail.mediainvent.at.123 > 100.64.70.82.36788: [udp sum ok] NTPv4, Server, length 48
	Leap indicator:  (0), Stratum 2 (secondary reference), poll 3 (8s), precision -22
	Root Delay: 0.000885, Root dispersion: 0.028839, Reference-ID: 0x28b3845b
	  Reference Timestamp:  3936793218.853672349 (2024-10-01T17:40:18Z)
	  Originator Timestamp: 1008099174.111139966 (1931-12-12T19:32:54Z)
	  Receive Timestamp:    3936793644.408716227 (2024-10-01T17:47:24Z)
	  Transmit Timestamp:   3936793644.408807449 (2024-10-01T17:47:24Z)
	    Originator - Receive Timestamp:  +2928694470.297576260
	    Originator - Transmit Timestamp: +2928694470.297667482
^C
44 packets captured
44 packets received by filter
0 packets dropped by kernel

thethering is allowed

I found different ip range between LAN and Wwan0. But I don't know how to change/fix it.

lan is
Protocol: Static address
Uptime: 0h 27m 53s
MAC: F8:5E:3C:49:4B:70
RX: 937.32 KB (9305 Pkts.)
TX: 5.74 MB (7853 Pkts.)
IPv4: 192.168.1.1/24
IPv6: fda3:f603:f97d::1/60
wwan0 is
Protocol: Virtual dynamic interface (DHCP client)
Uptime: 0h 28m 12s
IPv4: 100.64.70.82/30

There is nothing to fix there.
I'm wondering where the LAN traffic is routed to as we don't see it on 4g interface.
Is this router IP address (192.168.1.1) set as the default gateway on the PC that used for test?

yes, pc on lan has fixed ip 192.168.1.31, mask 255.255.255.0, and router has fixed ip 192.168.1.1

wait! I've just put pc to use dhcp automatically, and now it works!
pc can connect to internet! maybe it's a matter to force dns server = 192.168.1.1. on the pc