Xiaomi 3g router stopped worked after installing OpenWrt

I have xiaomi 3g router and I installed openwrt on it using https://forum.openwrt.org/t/xiaomi-wifi-router-3g/5377/1. But now router does not show up in wifi networks and also I can not open control panel ( when I am connecting to my router by ethernet. I can no get ssh access to it either.
It looks like I tried to use wrong files for installation (I took them here https://downloads.openwrt.org/snapshots/targets/ramips/mt7621/ )
How can I fix it?

I believe you went along with the details from the above post, right? What is the status of the router? Are any LEDs on? Do you get IP address from DHCP server in router? What is the response from SSH application when you try to SSH into the device?

Yeah, I followed the steps from the post. The router has a blue led on. I am getting only local ip from router. I can not check if can get ip from DHCP because of needing of authorization via pppoe. SSH says connection refused

*WiFi is disabled by default in OpenWrt, you have to configure it

Please confirm that you're using a wired Ethernet connection.

Yeah router connected to the internet by wired ethernet connection and also it connected to my laptop using wired ethernet connection

Do not connect your device to the Internet until you are able to access the GUI.

When it disconnected I can not access the GUI either