Xiaomi 3G Router not reachable after OpenWrt installation

Hi, I got my Mi 3G Router yesterday and so I wanted to flash OpenWRT on it. I did everything that was written in the manual. So flashed also SSH Rom and after that installed all the commands. But after I entered "reboot" and the router rebooted, I probably did not watited enougt , I think only 2-4 Minutes when the blue LED came. So I could not connect with lan on and also not on I forgot to try on SSH . So in my panic I pressed the reset button. Also did a 30-30-30 reset but no success.
It seems to me that OpenWRT is already installed but I can not connect to the router via SSH , Telnet or Webinterface. I tried with USB Stick flashing SSH Rom again but I only got into Failsafe Mode and in Failsafe Mode I also wasnt able to connect to the router in SSH or Telnet. It is really frustrating. When I start the router it first is orange then blue blinking and at the end blue shining. So it seems it should work but I also get no internet acces when I plug into WAN port.
Please has anyone a solution for me?

There are some messages about serial recovery in the very long thread that is now closed: Xiaomi WiFi Router 3G

Try searching for serial or uart in that thread. Also see https://openwrt.org/docs/guide-user/troubleshooting/failsafe_and_factory_reset

"but I also get no internet acces when I plug into WAN port"
why WAN port? did you try LAN port?

The problem is solved , I could get access via SSH did a firstboot and now it works. Thx

If your problem is solved, please consider marking the topic as [Solved] (Click the pencil behind the topic...).