WRT3200ACM - XHR request timed out - SNAPSHOT r11086

Hi,

I recently upgraded my WRT3200ACM with DavidC502's build. Previously I was running one of his, which was LEDE. Now the gui takes a long time to load, sometimes it does not load at all, othertimes it errors out and says "XHR request timed out". Any idea how to fix it? I have done a factory reset by doing a 30-30-30 (not sure if you guys do this anymore). More info:

Model Linksys WRT3200ACM
Architecture ARMv7 Processor rev 1 (v7l)
Firmware Version OpenWrt SNAPSHOT r11086-4fc0a61ed3 / LuCI Master (git-19.264.32154-6dba41c)
Kernel Version 4.19.74

@Lodi, welcome to the community!

Nope, does nothing in recent OpenWrt as it once did in ancient firmware.

1 Like

Well it did reset the router config at least. I had to reconfigure it.

1 Like

If you successfully reset and still have the issue, does an older version show the error too?

Holding down the reset button for, as I recall, 5 seconds was all that was needed under OpenWrt. The power-cycle regimen comes from the days of the WRT54g and, as I recall, its use of NVRAM for storage. It "does nothing" for current NOR- and NAND-based routers.

1 Like

https://openwrt.org/faq/303030_reset

With or without "Keep settings"?
Have you asked this question already in the topic regarding Davids builds?

1 Like

Has been reported that with some browsers setting /etc/config/uhttpd

config uhttpd 'main'
	option http_keepalive '0'

resolves some long delays.

Dear Lodi,
Hello and I hope that you are well. I have been quite happy running DavidC502's Build's on the WRT3200ACM and WRT32X for years now and I am an active member of his Community Forum found here: : Davidc502- wrt1200ac wrt1900acx wrt3200acm wrt32x builds and his website : https://dc502wrt.org/ -
Dave's Community Thread in addition is frequented by OpenWRT experts and mavens plus there is great advice and support on the Community Thread and you can even request new packages and features.
As far as resetting the WRT3200ACM or any of the Routers which Dave supports listed here:

Current images built and distributed.

WRT1200ac Version 1 and 2
WRT1900ac Version 1 and 2
WRT1900acs Version 1 and 2
WRT3200acm Version 1
WRT32X Version 1

See this page to reset your router to default settings and clear ram : https://www.routerdefaults.org/linksys/wrt3200acm - doing a 30-30--30 reset potentially has you running the risk of bricking your router. Follow these steps in order:
Press the reset ( hold it down ) for 20 seconds - watch the lights flash - wait for unit to reboot fully - next unplug the router - wait 30 seconds. Then plug the router in once again - let it boot up. Then you are done. Hope this helps.

Peace and God Bless