WRT3200ACM refuses connection to the 5GHz wireless

I've a new installation of OpenWrt on my . When I try to connect I see 'scanning' then authentication fails.

I've had a good look around the forum and the internet in general but failed to find a solution. I'm new to this so any help would be appreciated.

The status shows no bars on the radio and the text:
Type: Marvell 88W8964 802.11nac
Channel: 36 (5.180 GHz)
Bitrate: -

SSID: OpenWrt
Mode: Master
BSSID: 30:23:03:E0:78:82
Encryption: None
Associations: -

This is a brand new installation of openwrt-19.07.6-mvebu-cortexa9-linksys_wrt3200acm-squashfs-sysupgrade.bin. Is there something I need to do apart from enable 'Radio0'?


Can anyone help?

It depends what channel you select and it can't be auto.

also take a look at that, just for your security.

1 Like