WRT3200ACM - deleted wireless connection point but still available to connect

I'm on 19.07 of OpenWrt and all the software is updated.

Within the interface, I deleted a certain wifi channel. But for some reason, it is still available to be connected to anything that uses wireless. And doesn't show on the interface.

I am not very good with ssh and can't find a way to see what radios are transmitting what. But it's a 2.4ghz connection that I can't seem to get rid of, even tho its been deleted through the HTTP interface.

If you can run ssh at all, log in and run these two commands and copy-paste the results using a code tag (</>). Edit to redact your WPA keys, MAC address, SSID, etc).

iw dev --- shows details of the virtual wireless devices that have been created.
cat /etc/config/wireless --- dumps the contents of the wireless config file.

I couldn't figure out how to copy it. But the only wlans that show up are my 2.4 and 5 that I actually see in the interface.

It has been this way for over a year. I did a factory reset because of other issues today. And the deleted network still appears. Even if I make another network and delete it, those go away. It is just this one network.

On your ssh terminal window, just drag the mouse to select the text and right click (Windows) or shift-ctrl-C (Linux).

Is there a possibility something else in the house is set to the same SSID?

Also if this was ever a hidden network and you entered it into your endpoint device as a hidden network, they can "ghost" back up if you create another hidden network on the router with a different name (but same MAC address since it's the same router). The wifi client network selector will show the old name because it only knows the network by MAC address.

It is possible but very unlikely being all the network extenders (which I'm going to replace in the near future) are just "name of wifi"_ext

phy#1
        Interface wlan1
                ifindex 15
                wdev 0x100000003
                addr 
                ssid name 2.4G
                type AP
                channel 6 (2437 MHz), width: 20 MHz, center1: 2437 MHz
                txpower 30.00 dBm
phy#0
        Interface wlan0
                ifindex 14
                wdev 0x3
                addr 
                ssid name 5G
                type AP
                channel 149 (5745 MHz), width: 80 MHz, center1: 5775 MHz
config wifi-device 'radio0'
        option type '1'
        option hwmode '11a'
        option path 'soc/soc:pcie/pci0000:00/0000:00:01.0/0000:01:00.0'
        option htmode 'VHT80'
        option country 'US'
        option channel 'auto'
        option cell_density '0'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option macaddr '30:23:03:e0:14:da'
        option ssid 'name 5G'
        option encryption 'psk2'
        option key 'starwars'
        option wpa_disable_eapol_key_retries '1'

config wifi-device 'radio1'
        option type '1'
        option hwmode '11g'
        option path 'soc/soc:pcie/pci0000:00/0000:00:02.0/0000:02:00.0'
        option country 'US'
        option htmode 'HT40'
        option channel 'auto'
        option cell_density '0'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option macaddr '30:23:03:e0:14:d9'
        option ssid 'name 2.4G'
        option encryption 'psk2'
        option key 'starwars'
        option wpa_disable_eapol_key_retries '1'

config wifi-device 'radio2'
        option type 'mac80211'
        option channel '34'
        option hwmode '11a'
        option path 'platform/soc/soc:internal-regs/f10d8000.sdhci/mmc_host/mmc0/mmc0:0001/mmc0:0001:1'
        option htmode 'VHT80'
        option disabled '1'

config wifi-iface 'default_radio2'
        option device 'radio2'
        option network 'lan'
        option mode 'ap'
        option ssid 'OpenWrt'
        option encryption 'none'

That router is only running one 2.4G and one 5G network. If you see networks of a different name they are coming from somewhere else-- or you have the hidden network issue I explained. In that case delete/forget them out of your phone or other endpoint device and they should not reappear.

It's just weird because this is the only thing in my network that I had the network on and deleted it from. I will have to look at everything again.

But thank you for the help!