WRT3200 + AMG1001-T can not setup bridge mode

Good morning, after some time spend to try to solve my issue it make me crazy. I try to setup WRT3200 ACM with Zyxel modem AMG1001-T in bridge mode on Lede SNAPSHOT r8391-162e016fed / LuCI Master (git-18.298.60696-35b543e) .
Setup of the Zyxel Modem:

  • Bridge mode
  • DHCP disabled
  • Connected to the WAN port of the port of the WRT3200ACM

Setup of the network interface:

config interface 'loopback'
       option ifname 'lo'
       option proto 'static'
       option ipaddr '127.0.0.1'
       option netmask '255.0.0.0'

config globals 'globals'
       option ula_prefix 'xxxx:xxxx:xxxx::/48'

config interface 'lan'
       option type 'bridge'
       option proto 'static'
       option ipaddr '192.168.1.1'
       option netmask '255.255.255.0'
       option ip6assign '60'
       option gateway '192.168.1.200'
       option dns '1.1.1.1 1.0.0.1'
       option ifname 'eth0 eth0'

config interface 'wan6'
       option ifname 'eth1.201'
       option proto 'pppoe'
       option username 'xxxxx@xxxxxxx'
       option password 'xxxxxxxxx'
       option ipv6 'auto'
       option keepalive '0'

config switch
       option name 'switch0'
       option reset '1'
       option enable_vlan '1'

config switch_vlan
       option device 'switch0'
       option vlan '1'
       option vid '1'
       option ports '0 1 2 3 5'

config switch_vlan
       option device 'switch0'
       option vlan '2'
       option vid '2'
       option ports '4 6'

config route
       option interface 'lan'

config switch_vlan
       option device 'switch0'
       option vlan '3'
       option ports '4t 6t'
       option vid '201'

I get the following log output:

Sun Nov  4 11:55:38 2018 daemon.info pppd[30896]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Sun Nov  4 11:55:38 2018 daemon.notice pppd[30896]: pppd 2.4.7 started by root, uid 0
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: read /etc/hosts - 4 addresses
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: read /tmp/hosts/odhcpd - 0 addresses
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: read /tmp/hosts/dhcp.cfg01411c - 14 addresses
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq-dhcp[13724]: read /etc/ethers - 0 addresses
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain test
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain onion
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain localhost
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain local
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain invalid
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain bind
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using local addresses only for domain lan
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using nameserver 1.1.1.1#53
Sun Nov  4 11:55:39 2018 daemon.info dnsmasq[13724]: using nameserver 1.0.0.1#53
Sun Nov  4 11:55:39 2018 daemon.info avahi-daemon[4601]: Joining mDNS multicast group on interface eth1.IPv6 with address xxxx::xxxx:xxxx:xxxx:xxxx.
Sun Nov  4 11:55:39 2018 daemon.info avahi-daemon[4601]: New relevant interface eth1.IPv6 for mDNS.
Sun Nov  4 11:55:39 2018 daemon.info avahi-daemon[4601]: Registering new address record for xxxx::xxxx:xxxx:xxxx:xxxx on eth1.*.
Sun Nov  4 11:55:40 2018 daemon.info avahi-daemon[4601]: Joining mDNS multicast group on interface eth1.201.IPv6 with address xxxx::xxxx:xxxx:xxxx:xxxx.
Sun Nov  4 11:55:40 2018 daemon.info avahi-daemon[4601]: New relevant interface eth1.201.IPv6 for mDNS.
Sun Nov  4 11:55:40 2018 daemon.info avahi-daemon[4601]: Registering new address record for xxxx::xxxx:xxxx:xxxx:xxxx on eth1.201.*.
Sun Nov  4 11:55:40 2018 user.info : dnscrypt-proxy - [fvz-anyone] does not support DNS Security Extensions
Sun Nov  4 11:55:40 2018 user.info : dnscrypt-proxy + Provider supposedly doesn't keep logs
Sun Nov  4 11:55:40 2018 daemon.notice dnscrypt-proxy[31125]: dnscrypt-proxy Starting dnscrypt-proxy 1.9.5
Sun Nov  4 11:55:40 2018 daemon.info dnscrypt-proxy[31125]: dnscrypt-proxy Generating a new session key pair
Sun Nov  4 11:55:40 2018 daemon.info dnscrypt-proxy[31125]: dnscrypt-proxy Done
Sun Nov  4 11:55:48 2018 daemon.notice netifd: Interface 'wan6' is now down
Sun Nov  4 11:55:48 2018 daemon.info avahi-daemon[4601]: Interface eth1.201.IPv6 no longer relevant for mDNS.
Sun Nov  4 11:55:48 2018 daemon.info avahi-daemon[4601]: Leaving mDNS multicast group on interface eth1.201.IPv6 with address xxxx::xxxx:xxxx:xxxx:xxxx.
Sun Nov  4 11:55:48 2018 daemon.info avahi-daemon[4601]: Withdrawing address record for xxxx::xxxx:xxxx:xxxx:xxxx on eth1.201.
Sun Nov  4 11:55:48 2018 kern.info kernel: [ 7299.255826] mvneta f1070000.ethernet eth1: Link is Down
Sun Nov  4 11:55:48 2018 daemon.info avahi-daemon[4601]: Interface eth1.IPv6 no longer relevant for mDNS.
Sun Nov  4 11:55:48 2018 daemon.info avahi-daemon[4601]: Leaving mDNS multicast group on interface eth1.IPv6 with address xxxx::xxxx:xxxx:xxxx:xxxx.
Sun Nov  4 11:55:48 2018 daemon.notice netifd: Interface 'wan' is disabled
Sun Nov  4 11:55:48 2018 daemon.notice netifd: Interface 'wan6' is disabled
Sun Nov  4 11:55:48 2018 daemon.info avahi-daemon[4601]: Withdrawing address record for xxxx::xxxx:xxxx:xxxx:xxxx on eth1.
Sun Nov  4 11:55:48 2018 kern.info kernel: [ 7299.269326] mvneta f1070000.ethernet eth1: configuring for fixed/rgmii-id link mode
Sun Nov  4 11:55:48 2018 kern.info kernel: [ 7299.277132] IPv6: ADDRCONF(NETDEV_UP): eth1: link is not ready
Sun Nov  4 11:55:48 2018 kern.info kernel: [ 7299.283031] mvneta f1070000.ethernet eth1: Link is Up - 1Gbps/Full - flow control off
Sun Nov  4 11:55:48 2018 daemon.notice netifd: Interface 'wan' is enabled
Sun Nov  4 11:55:48 2018 daemon.notice netifd: Interface 'wan6' is enabled
Sun Nov  4 11:55:48 2018 daemon.notice netifd: Interface 'wan6' is setting up now
Sun Nov  4 11:55:48 2018 daemon.err insmod: module is already loaded - slhc
Sun Nov  4 11:55:48 2018 kern.info kernel: [ 7299.291746] IPv6: ADDRCONF(NETDEV_CHANGE): eth1: link becomes ready
Sun Nov  4 11:55:48 2018 daemon.err insmod: module is already loaded - ppp_generic
Sun Nov  4 11:55:48 2018 daemon.err insmod: module is already loaded - pppox
Sun Nov  4 11:55:49 2018 daemon.err insmod: module is already loaded - pppoe
Sun Nov  4 11:55:49 2018 daemon.info pppd[31199]: Plugin rp-pppoe.so loaded.
Sun Nov  4 11:55:49 2018 daemon.info pppd[31199]: RP-PPPoE plugin version 3.8p compiled against pppd 2.4.7
Sun Nov  4 11:55:49 2018 daemon.notice pppd[31199]: pppd 2.4.7 started by root, uid 0
Sun Nov  4 11:55:50 2018 daemon.info avahi-daemon[4601]: Joining mDNS multicast group on interface eth1.201.IPv6 with address xxxx::xxxx:xxxx:xxxx:xxxx.
Sun Nov  4 11:55:50 2018 daemon.info avahi-daemon[4601]: New relevant interface eth1.201.IPv6 for mDNS.
Sun Nov  4 11:55:50 2018 daemon.info avahi-daemon[4601]: Registering new address record for xxxx::xxxx:xxxx:xxxx:xxxx on eth1.201.*.
Sun Nov  4 11:55:50 2018 daemon.info avahi-daemon[4601]: Joining mDNS multicast group on interface eth1.IPv6 with address xxxx::xxxx:xxxx:xxxx:xxxx.
Sun Nov  4 11:55:50 2018 daemon.info avahi-daemon[4601]: New relevant interface eth1.IPv6 for mDNS.
Sun Nov  4 11:55:50 2018 daemon.info avahi-daemon[4601]: Registering new address record for xxxx::xxxx:xxxx:xxxx:xxxx on eth1.*.

Hello, anyone to support me to setup this? :frowning:

what exactly is not working? what are the symptoms?