Wrt1900ac v2 reset button not working

Hey there,

I am just curious if anyways has any ideas for me to try. I was running LEDE for about 2 weeks or so and did a couple factory resets as I was going through it and it reset just fine. I tried to get openvpn set up but when I tried to reboot the device it won't start back up and the reset button is now not doing anything. Steps I followed for configuring openvpn are http://ltehacks.com/viewtopic.php?t=71. Power light is solid, switch lights are active, but not actually being given IPs, wireless isn't starting at all. Have tried setting a static ip on the same network but the routers IP was unreachable

Does anyone have anything I can try to regain access to the device? It's ok if it starts from scratch I took a backup right before making those changes, but can't get to the device at all to restore from it atm


Did you try this to gain access to your router, Failsafe Mode and Factory Reset ?

If you search the forum or read the wiki for that device, you will notice that there are several ways.

  • Openwrt LEDE specific generic failsafe mode should be reachable during boot
  • Device in wrt1909ac series can fall back to the alternative firmware via e.g. three times power trick