Wrt ac3200 reverting stock

I'm having trouble revering back to stock linksys. Both partitions are lede. I've used winscp to load stock firmware onto router. Than used putty to try to install. At the end of the install I get a unable to unmount error. What am I doing wrong here
Any help would be greatly appreciated

You might look at this LEDE article...


root@LEDE:~# cd /tmp
root@LEDE:/tmp# sysupgrade -n -F /tmp/root.img
Image metadata not found
Image check 'fwtool_check_image' failed but --force given - will update anyway!
killall: watchdog: no process killed
Sending TERM to remaining processes ... logd rpcd netifd odhcpd uhttpd ntpd dnsmasq luci ubusd askfirst
Sending KILL to remaining processes ... askfirst
Switching to ramdisk...
Performing system upgrade...
Upgrade completed
Rebooting system...
umount: can't unmount /dev/pts: Resource busy
umount: can't unmount /dev: Resource busy
umount: can't unmount /tmp: Resource busy

this is the error im getting tried all the psti in the article

It's been a while since I flashed to stock, but I do remember getting the "can't unmount" messages, although I can't remember what exactly couldn't be unmounted, and even with the unmount messages the flash worked, so I hate to ask the obvious, but have you tried to log in even after the unmount messages?
edit - obvious part 2, don't forget to clear your cache and cookies before trying to log into stock.
edit part 3 - I'm currently on 17.01.4, but I just remembered that on some trunk builds for my wrt1200 I couldn't revert to stock from LEDE, instead I flashed to OpenWrt and then back to stock, so if if OpenWrt has a 3200 build you might try that.