Wr941v3 standard g to n wifi,how

How to change in openwrt gui or ssh option g to be n wifi legacy?

You want n mode as it is the faster newer standard. Note that n mode is not allowed unless WMM is also enabled.


Wmm is enabled what next to do?

Please help i want openwrt no ddwrt.
I love more openwrt


Maybe you could describe your issue and use full sentences for more clarity.

No such thing, do you mean 802.11b Legacy?

i used wr941v4 and notice than higher speed is when is on 8 channel and than speed was 30mbps on pc, but on tv speed was 17 to 20
than i changed device to wa901v4 and speed was 27 to 30 what is ok looks old wr941 is bad on long range he lose speed
now is ok

So you were already on N, because Legacy (B) is restricted to 11MB max.

WiFi always loses speed when the distance increases.
Hasn't your TV a network socket so you could hook it up via an ethernet cable?

Default settings give the best results, except for two things.

  • Click the Advanced tab at the top of the page (not the one in the middle) and set country to your country.
  • Do several scans to identify the channels that your strongest neighbors are using, then choose a channel to best avoid them. In countries where 11 channels are allowed, choose from {1, 6, 11}. In countries where 13 channels are allowed, choose from {1, 5, 9,13}. Channels not in these two standard sets should not be used.

20-30 Mb actual throughput is typical for 2.4 especially when there are neighbors and some distance is involved.