WR802n cannot connect to interface

V2 device Ver 18.06.8

Yesterday I was trying to configure repeater on this device. I set static ip on lan, turned off dhcp, created interface client to my base router and created ap based on client interface. Then I realized that I need another package. It took some time because I was doing with openwrt first time. I did couple of reboots and then I decided to reflash stock firmware, but it was late so I turned it off. Today the device is starting but I cannot connect to the interface. Wifi is ON (but since AP is not working I cannot connect), Lan is ON, I scanned network and Ip is as I set yesterday. Windows is shoing correct connection but ping is not working neither ssh. LED status - flashing a while then blinking (and over again). I tried hold reset button for a while but nothing happend. I tried hod reset up to 30 second and start device keep holding, but nothind happend. I tried to follow this tutorial with IP, but nothing happens. Is there anything I can do but throwing it out?

Why I was trying to do the repeater with 4MB memory? Cause I require it for my finshinder range extender, so I don't need any security, I also turned off firewall. Networks are created without pass.