WR1043N V5 Revert to Stock

Hi as per the title, how to flash original oem fw on this model version 5.

Tried via luci webgui and it error-ed.
Tried mtd -r write /tmp/tplink.bin firmware (after uploading the fw bin file) this resulted in a semi brick which I finally recovered.


Did you connect to the command line and perform a sysupgrade -f?

Its okay sorted it now thanks

When you have a chance, please reply to the thread and explain to the community - how you accomplished it. You may help others.

1 Like

Hi basically I was being an idiot.

I had to use the well documented TFTP server recovery method, using a paperclip in the reset button as I powered on, my mistake was I had got mixed up with the bin files after renaming them to to wr1043v5_tp_recovery.bin (from memory)

So I was basically reflashing openwrt each time until I realised and renamed tplinks fw to wr1043v5_tp_recovery.bin.

Schoolboy error

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.