"wpad-mesh-openssl" doesn't see other mesh nodes on the network with Asus RT-AX1800U

It seems that wpad-mesh-openssl doesn't work correctly on RT-AX1800U.
After installing it and setting whole mesh network on 802.11s, main router doesn't see further satellites/nodes/dumb aps... It only shows first that directly connects to the main router. Any other that doesn't connect through router, and need to use other node as a relay, can't be seen by main router in LuCI, or even can't be connected through IP.
But there is still connection on client that connects to it. It can use internet.

This is to enable encryption on the mesh. It is more likely that you have a configuration problem.

Start by showing the output of:
mesh11sd status

I don't have ssh access to the routers.
OpenWRT is messed up on that matter if there is LuCI installed. Well OpenWRT is messed up in many other ways, by the way...
Though, I don't know OpenWRT that well.
In the end I'm able to connect to them only by WebInterface of LuCI.

root@192.168.1.1's password: 
Permission denied, please try again.