WNDR4300v2 does not respond

Hi, I’m pretty new to OpenWrt so I need your help with my old WNDR4300v2 router. I Installed latest firmware 21.020 and was able to connect the router. After some configuration changes and reboot router stopped to respond.
Power led turns on green, for a second yellow and the again green. All the LAN LEDs turn on and off simultaneously every ca. 60s. I’m not able to connect to the router using, tftp is even not able to connect to flash with a new image. All combination of pressing reset or other button does not help.
Is there any chance of getting it back?
I would be grateful for your help.

Did you try to get recovery mode
1 power off
2 holding the reset button power on
3 wait 7-45 second
4 set interface on static
5 ping if answer get to using IE

or use a real browser instead - no need to use IE - there's NEVER a reason to use IE

Let's say if he just had access to luci on chrome it won't show the recovery interface at least you need to restart browser

Have you tried tro flash with

It seems that tftp-flash still should work as you described the leds.

1 Like

@ZebraOnPC thank for the answer. Yes, I already tried this, with no success. As well usage all butons (reset, wifi, and wps). Router remains in the same state. BTW, I use chrome but for sentimental reasons I like IE:)

@ChanL thanks a lot! Router is back again!
Thanks guys for your support!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.