WNDR3700v4 network interfaces

Hi,

I have these interfaces after flashing stock Netgear firmware and back to OpenWRT:


config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdff:94d2:b73c::/48'

config interface 'lan'
	option type 'bridge'
	option proto 'static'
	option ipaddr '192.168.1.1'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ifname 'eth0.1 tap-server tap0'

config device 'lan_dev'
	option name 'eth0.1'
	option macaddr '6c:b0:ce:1b:95:da'

config interface 'wan'
	option ifname 'eth0.2'
	option proto 'dhcp'
	option metric '1'

config device 'wan_dev'
	option name 'eth0.2'
	option macaddr '6c:b0:ce:1b:95:db'

config interface 'wan6'
	option ifname 'eth0.2'
	option proto 'dhcpv6'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '1 2 3 4 0t'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '5 0t'

config interface 'VPN'
	option proto 'none'
	option ifname 'tun0'

config interface 'VPNS'
	option proto 'none'
	option ifname 'tun-server'

config interface 'TAP'
	option proto 'none'
	option ifname 'tap0'
	option auto '1'

config interface 'TAPS'
	option proto 'none'
	option ifname 'tap-server'
	option auto '1'

config interface 'wwan'
	option proto 'dhcp'
	option metric '2'

config interface 'wan2'
	option proto 'dhcp'
	option metric '20'

config interface 'wan1'
	option proto 'dhcp'
	option ifname 'wwan0'
	option _orig_bridge 'false'
	option metric '10'

Are these interfaces correct?
Why I have a VPN interface? How can I get the default "original" interface settings.

Also I want to use the physical WAN port as 5'th LAN port. How to change config for this?

And can someone please provide a default network and firewall configuration for the WNDR3700v4?

I don't know, make software reset.

Just add 5-th port to vlan '1', remove it from vlan '2':

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '1 2 3 4 5 0t'
2 Likes