Wlan mesh won't get up

hello,

I am trying to set up a wlan mesh config, but without success.
By using 'iw list' I checked that my testing device, mr3420v2 with extroot, will support mesh point.
So i installed wpad_mesh and removed wpad_mini.
I cleaned out all wireless settings and tried to get it up, but without success -> Wireless is disabled or not associated.

My basic 801.11s wireless config looks like:

config wifi-iface
        option device 'radio0'
        option encryption 'none'
        option ssid 'mesh'
        option mesh_id 'mesh'
        option mode 'mesh'
        option network 'mesh'

my network config:

config interface 'mesh'
        option _orig_ifname 'wlan0'
        option _orig_bridge 'false'
        option proto 'static'
        option ipaddr '192.168.4.1'
        option netmask '255.255.255.0'
        option delegate '0'

Any ideas? Thx for any help!

so long

1 Like