Wireless works, but only without password

Hello,
I am using a Netgear Nighthawk X6 R8000 with OpenWRT 22.03.5.
The WLAN works only if I do not use password encryption. If I use only WPA2-PSK or mixed the smartphone tells me "invalid password" every time...

I tried a lot, SSID removed, reboot, frequency change, password change, country change, other smartphones, etc.
Same problem with 2.4GHz and 5GHz radios.

Do you have any idea?

Did you have a look here?

Yes, but also with WPA2 it doesnt work...

Please copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

cat /etc/config/wireless
1 Like

config wifi-device 'radio0'
        option type 'mac80211'
        option path '18000000.axi/bcma0:7/pci0000:00/0000:00:00.0/0000:01:00.0'
        option htmode 'VHT20'
        option band '5g'
        option cell_density '0'
        option channel '149'
        option disabled '1'
        option country 'AT'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option mode 'ap'
        option network 'REG'
        option key '12345678'
        option encryption 'psk2'
        option disabled '1'
        option ssid 'REG-5G'

config wifi-device 'radio1'
        option type 'mac80211'
        option path '18000000.axi/bcma0:8/pci0001:00/0001:00:00.0/0001:01:00.0/0001:02:01.0/0001:03:00.0'
        option channel '1'
        option band '2g'
        option htmode 'HT20'
        option cell_density '0'
        option txpower '5'
        option country 'AT'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option mode 'ap'
        option encryption 'psk2'
        option network 'TIMING'
        option ssid 'TIMING'
        option key '12345678'

config wifi-device 'radio2'
        option type 'mac80211'
        option path '18000000.axi/bcma0:8/pci0001:00/0001:00:00.0/0001:01:00.0/0001:02:02.0/0001:04:00.0'
        option band '5g'
        option cell_density '0'
        option htmode 'VHT20'
        option txpower '7'
        option channel '48'
        option country 'AT'

config wifi-iface 'default_radio2'
        option device 'radio2'
        option network 'lan'
        option mode 'ap'
        option encryption 'psk2'
        option key '12345678'
        option ssid 'ADMIN-5G'

Did you find a solution?
I’m in the same boat. Without a password I can connect fine. With one, nothing but “Wrong password” errors from clients trying to connect.
I’ve been through all the same steps, delete, reboot, add, etc.
I’m running my latest OpenWrt instance on a Pi4.

So far not.

Try switching to 5GHz or 2.4GHz; whichever is a change.

If that does not work, delete the station, reboot and add it back.

What cipher are you using with WPA2 wifi security? AES of TKIP?