Wireless AP - slow LuCI GUI

Installed ssl - ok.

Now get the usual cert error - proceeded to website - login, now after a wait, get invalid username and/or password! Try again.

No password has been set and logging in with default user:root.

set a password with the passwd command via ssh.

1 Like

Ok, tried logging in with new set password - gives me an invalid user/pass again :confused:

Tried logging in again, then get bad gateway.

Test new password with putty - fine.

Set that to 0 by editing /etc/config/uhttpd. Restart uhttpd or reboot. Clear your browser cache and try Luci again.

1 Like


Still get invalid user/pass :confused:

OK, got a bit further with this...

Restored a config backup through CLI (made with the release FW), now I have a fully configured working system EDIT: Also the 5ghz LED is now functional and working again, which is a bonus but still cannot login with result - invalid user/pass.

Trying google chrome I got the same, put my password in again and then get this message in chrome browser...

/usr/lib/lua/luci/dispatcher.lua:247: /etc/config/luci seems to be corrupt, unable to find section 'main'
stack traceback:
	[C]: in function 'assert'
	/usr/lib/lua/luci/dispatcher.lua:247: in function 'dispatch'
	/usr/lib/lua/luci/dispatcher.lua:144: in function </usr/lib/lua/luci/dispatcher.lua:143>

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.