WIFI settings not working

Hi I'm new to OpenWRT and I have a Linksys WRT1200ac and i can't get WIFI to work. I tried all kind of combination without success.


What happened when you just enable it, without trying any combinations?

Ok so i enabled both and set Legacy with auto.


No answer...

What you mean ?

Wireless is not associated

Thank you for answering.

Try channel 36, N, with 40 MHz bandwidth.

No success :frowning:


Flash version 18.06.2, it's most recent as of this posting.


Ok, but witch one to choose from the list ?


You choose same exact one you picked when you installed 18.06.1.

Since you clearly are pretty new to this here are some specific links:

Your image is:


And on the page it shows SHA256 sum of: 0a2312fd2da18943b48005ffb5da9a14675f0c88d6999c60c0d2a0a5c6f73a82

When you flash the new version, don't keep settings, and make sure that the sha256 sum it shows you after you upload the image is the one shown above.

Then create your SSID, set password, and enable it. Make sure you go to your client device and choose the network, it will show not associated if no devices have tried to connect. That is normal.


Thank you, this fixed the wifi :slight_smile:


Great! you can click the check mark at the bottom of the post that provides the solution to mark this topic as solved.

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.