Wifi not working when I set a password

Hello,
hapy new year.

I've got 2 Xiaomi 3G and I installed OpenWrt 19.07.5 r11257-5090152ae3 on each.

I've got a problem with Wifi on each, the wifi will come up if I set to No Encryption. If i set a password the wifi is not up and I've got a log error

To test I put a password 123456789 but it's like if the password is not recorded
System.log

Tue Jan  5 15:58:58 2021 daemon.notice netifd: radio0 (8894): Interface 0 setup failed: INVALID_WPA_PSK
Tue Jan  5 15:58:58 2021 daemon.notice netifd: radio0 (8894): WARNING: Variable 'interfaces' does not exist or is not an array/object

My parameters

config wifi-device 'radio0'
        option type 'mac80211'
        option channel '11'
        option hwmode '11g'
        option path 'pci0000:00/0000:00:00.0/0000:01:00.0'
        option htmode 'HT20'
        option country 'FR'

config wifi-device 'radio1'
        option type 'mac80211'
        option channel '36'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:01.0/0000:02:00.0'
        option htmode 'VHT80'

config wifi-iface 'wifinet1'
        option ssid 'OpenWrt'
        option encryption 'psk'
        option device 'radio1'
        option mode 'ap'
        option network 'lan'

config wifi-iface 'wifinet2'
        option ssid 'OpenWr'
        option device 'radio0'
        option mode 'ap'
        option network 'lan'
        option encryption 'psk2'

if someone could help, I check on the forum but I can't find how to solve it
Thank you
Xavier