WiFi Network WPA2 Enterprise as internet input [SOLVED]

Hi there.

First of all, greetings to all.

I am trying to use a WiFi network as internet input for a ADSL Router Amper ASL-26555 in which I have installed OpenWRT 18.06.1.

The WiFi Network uses WPA2 Enterprise with PEAP authentication and I'm not able to connect to it. I tried through LuCI but I didn't even see the option for PEAP authentication.
Besides, even if I got a conection, I don't know if I have to do something more in order to share the connection through RJ45.

Until now, I've been using something similar with a Raspberry with OSMC, getting connection to the WiFi network through ConnMan network-manager and later tethering that connection through RJ45.

I know maybe the problem is trivial and the solution is on the forums, but there are tons of information, and after reading a lot of technical information, I'm even more confused right now. Could someone point me out the right way?

Thanks in advance and sorry for my poor english

openwrt-conf
PS: I attach a quick draft about what I'm trying to do

I don't know about PEAP, but if you want to connect ot a wireless, that should be from Network > Wireless > Scan
image

Install wpad (full).

5 Likes

Hi.

After that, the option already appears on LuCI and I was managed to connect to the network.

Thanks a lot.

1 Like

If your problem is solved, feel free to mark the relevant post as the solution; and edit the title to add "[SOLVED]" to the beginning (click the pencil behind the topic).

grafik

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.