Wifi /etc/config/wireless

Guys, how do I get to /etc/config/wireless to enable wifi?

You could edit it and change the option disabled '1' into '0'. However the default editor is vi and not so user friendly.
Check if a wifi up will work for you, or if you can enable it from Luci.
Otherwise you can open the file in vi, navigate over the 1 and press r0. Now it will be changed to 0 and you can exit with ZZ (<-capital letters). Restart wifi to take the change into effect.

1 Like