Wi-Fi Bridge Question

This post was flagged by the community and is temporarily hidden.

what do you want to do the archer? do you need a simple Ap or it will act as router?

I want to use my ISP modem/router as a modem only and the OpenWrt one as my router.

In that case, you will set up the modem in bridge mode and OpenWrt will act as a router, while its WAN interface is set up according to one of the following. Whichever your ISP requires.

what do you mean set up the modem in bridge mode? do you mean the Wi-Fi network?

He means the ISPs device.
It needs to be reconfigured into bridge mode, so it doesn't NAT the traffic.

If you're find with the double NAT, just plug it in.

when I perform the installation instructions that were provided with the router that I mentioned, does it automatically set up a network? do you know?

Do you have OpenWrt on the Tplink archer now? if yes, then you have 2 options

  1. Use OpenWrt Tplink as a router, this will create a double NAT.

https://support.google.com/googlenest/answer/6277579?hl=en#:~:text=What%20is%20Double%20NAT%3F,scenario%20is%20called%20Double%20NAT.

  1. Setup the ISP router as a "dumb modem" aka change your setting in ISP modem to bridge mode, and use your OpenWrt Tplinkl router as a router.
    Which modem do you have? any model number etc

I always love diagrams to explain. taken from the link above
Double NAT
image
ISP router in bridge mode
image

1 Like

It may help if you give us more information.

What is the model of TPlink router?
Who is your ISP and where you are located?
How is your broadband connection provided? eg. via telephone socket, cable? etc
What is make & model of ISP router?

Some ISP supplied routers do not offer dedicated 'bridge' modem mode. You would need to ask your ISP or visit their community forum for advice about their router if no one on this forum has knowledge of it.

If the ISP router does not offer bridge modem mode, then you would turn off its wifi, and configure openwrt router as a 'dumb access point'.

imho, if you are having to use the TPlink router as a dumb AP, you may be better off just using AP mode on the TPlink using stock TPlink firmware for better wireless compatibility. Most TPlink routers offer AP mode. See Advance menu -> Operation mode.

Even in Dumb AP mode, OpenWRT has 10s of other uses. Still much better than factory firmware.

the modem/router that I have from my ISP (DIGI, Romania) is a HUAWEI EchoLife HG8143A5 GPON Terminal with 2019 firmware... do you think I should try to get another modem that is only a modem from my ISP or something? or maybe just have a double NAT because I'm moving out in the next couple of months.

can you login into it with admin rights?
If, Yes

I'll try right now, also, this device runs super hot for some reason and I messed something up when I changed the password of something I didn't know about from "ChinaNet"... so I want to replace it as soon as I can.

Unlikely your ISP will offer to replace the Huawei ONT unless it is faulty imho. As suggested by @KOA , you need to log into the Huawei and look for menu option for enabling bridge mode.

Alternatively, you can indeed use double NAT. Make sure the Huawei and TPlink are on different subnets. eg. if Huawei is using 192.168.1.x address, then change the LAN IP address of the TPlink to 192.168.2.x for example.

If you add the WAN IP address of the TPlink router to the DMZ of the Huawei router, it should perform well.

Double NAT only tends to be an issue if you operate any servers.

what about if I buy my own modem?

just add a fan on top of it. any appropriate size DC fan will do. I have 2x 3inch fans to my Asus 68u and it's temperature has dropped from 92C to 60C. :laughing:


this is the design I used

For Huawei modem, just use this method

No need, if you can login with admin rights. Do you know the admin login for it?
Try
login: Epadmin
password: adminEP

also, do you know where I can find the bridge mode? I can't even change the DNS of the router.

The link I posted mentioned this

In the navigation tree on the left, choose the WAN > WAN Configuration. In the pane on the right, click New. In the dialog box that is displayed, set Mode to Bridge WAN,

This post was flagged by the community and is temporarily hidden.