Wi-Fi auto channel does not work on my router

Hello Guys

I have a ZBT WE1326 router with Openwrt 18.06.1.

The auto setting on 2,4GHz and 5GHz does not work. The signal does not come up and after a while web panel is saying that "wifi is not associated".

If I set manual channel on 2.4GHz every single one works.

On 5GHz only first few of them works (36, 40, 44). If I set rest of them (48 to 140) I get "wifi not associated.

Is that normal or I do something wrong? Any reply much appreciated. Thank you.


1 Like

Many thanks for your reply. Had no idea about it.

Any clue guys why auto setting does work? Thank you.

My understanding is "Auto" is simply "the lowest clear channel."

This is (afaik) a known issue with mt76, but there is a simple solution - specify your channel and don't use ACS.!

1 Like

Thanks for your reply. That I figured out. Is it something that might be fixed in future or it is poor chipset which does not support auto channel selection? Thank you.