Why iptv interface has only tx packets

I want to browse videos in udpxy forwarding mode. After configuration, the status of udpxy is normal, but I cannot browse videos. After checking the newly created iptv interface, I find that only tx packets are available but rx packets are available.

Here's my configuration

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option ipaddr '192.168.0.1'
        option netmask '255.255.255.0'
        option mtu '1500'
        option ip6assign '64'

config interface 'wan1'
        option ifname 'eth0.2'
        option mtu '1500'
        option metric '10'
        option peerdns '1'
        option advance '0'
        option proto 'dhcp'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 6t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '4 6t'

config interface 'loopback0'
        option ifname 'loopback0'
        option proto 'static'
        option netmask '255.255.255.255'
        option ipaddr '9.9.10.12'

config interface 'loopback1'
        option ifname 'loopback1'
        option proto 'static'
        option ipaddr '0.0.0.0'
        option netmask '0.0.0.0'

config interface 'umts1'
        option auto '0'
        option proto 'umts'
        option unit '0'
        option hubport '1'
        option mode '1'
        option bind '0'
        option bindhwid '0'
        option enablebak '0'
        option wband '0'
        option lteband '0'
        option mode2 '1'
        option wband2 '0'
        option lteband2 '0'
        option metric '20'
        option ifname 'cell_wwan0'
        option enable '1'
        option enable2 '1'

config interface 'wwan'
        option proto 'dhcp'
        option ifname 'apcli0'
        option mtu '1500'

config switch_vlan 'iptv_vlan'
        option device 'mt7530'
        option vlan '3'
        option ports '5 6t'

config interface 'iptv'
        option ifname 'eth0.3'
        option proto 'static'
        option ipaddr '10.11.12.13'
        option netmask '255.255.255.255'
        option metric '30'