Why do I see my router login page when I type in my external IP address on the address bar?

Is this a bug? Really confused, i dont know why this is enabled by default.
Any way to remove it?

This is normal Linux behavior: when you are on your internal network, even if you use your external IP address the router receives the connection from the internal interface, and acts accordingly, independently of the destination address.


How do I disable that. Also I want to block router access from the wan. How to do it.

Have you read the post from eduperez?

This behaviour doesn't mean that your router login page is accessible from the wan side.

1 Like

do you see the lede-login page?
afaik you should get a 403-error because of the webserver config

why should he get a 403 error?

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.