Who to enable the FTM Responder(fine time measurement)

I would like to measure a distance using ftm fine time measurement, which is standard 802.11mc.
I use an AVM Fritzbox4040 with a Qualcomm QAC 4019 chip. Which should be able to do FTM as it is also built into the Google AP and Google also actively advertises with FTM.
I have the packages iw-full and wpad-openssl. If I then use the command iw dev wlan1 ftm start_responder I only get -22 invalid argument back.
In lib/netifd/hostapd.sh, I set the value ftm_responder to 1 in line 781, which did not help.
Does anyone know what else I need to change to enable the ftm responder?
And yes I am a newbie in openWRT.
Greetings richi