Where is option routing in Lucy?

I have problems with router bridge mode Vodafone/Ono and my Tp-Link with Openwrt. I need to change an option that in DDWRT is located in Administration->Routing.
Do you know where is located that option in OpenWrt Lucy?

What is the option you need to change? Just saying it is in Routing doesn't mean much.

In Administration TAB in DDWRT. Routing -> Disabled

That doesn't answer fasers question,

but if you don't use the WAN port all routing will be/is disabled/unused.

1 Like

Here explains that funcions. I don't know what it means. I only know that if I change that option to disabled it works cloud Vodafone services that now not working.

still unclear what you actually want to achieve ....

I say you. I don't know what means that option. I would like to know if it exists that opcion in Openwrt to can change it.
Sorry for my English is very bad :frowning:

No, question isn't if it exists, the question is what it does ....

My guess is it converts the router to a dumb AP, as per the link above.

If you're just looking for a specific check box, then no, it doesn't exist (no matter what it does).


Setting to router rather than gateway disables nat. You would set it to router in the e2000. I can't tell what you should set it to in the e3000.

If you want to disable NAT, go to Network -> Firewall -> in wan zone line untick the checkbox under Masquerade -> Save and Apply.


Yes I think the closest equivalent is the Masquerade setting in the firewall, which is also known as NAT or Source NAT.

But if the use case is a main router with a public IP4 address on the wan network, it is necessary to masquerade to have it work at all.

dd-wrt's user interface philosophy is to have some "canned" settings to configure for common use cases with a single click. OpenWrt on the other hand is to offer the user total control of low-level routing functions, which often requires setting several things to meet a use case.


thanks, I've tried with that option but I can't surf on Internet

You have reason. If I disabled masquerade I can't surf on internet

What is your network arrangement (is OpenWrt the main router) and which application doesn't work? OpenWrt with default settings is intended to operate almost exactly like the factory firmware on most any consumer router.

1 Like

OpenWrt is the main router. Not working cloud service of my ISP Vodafone.
I have exact the same case that these post.
Look: https://forum.dd-wrt.com/forum/viewtopic.php?t=323451&highlight=&sid=97ab721608fad396a710ef51aca8212d

@absolut, welcome to the community!

You can disable routing...masquerade is also another setting you can disable.

To stop an OpenWrt from routing by default, change

Depending on version of OpenWrt


:warning: ...but from what you describe, this is not what you want because this will also make you unable to surf the Internet, as it stops routing as you asked.

Perhaps you should provide a description of what you see in your native language - and we can use https://translate.google.com.

  • Does this mean you want multicast?
  • The OP in this thread only says they have an issue others have.
  • :warning: I see an advertisement posted there with no solution, nor description of an issue

Solution, I reconfigured dd-wrt as in the previous link (being the router of my isp the main one), after that, I reconfigured the router of my isp as bridge, and I repeated the previous steps, configuring the router again as the main router, and again it works for me again !!

~ from link

The solution the user provided was to "start over and set it up correctly".

  • Maybe you want to use the OpenWrt as a switch only?