Where are OpenVPN "auth_user_pass" fields in 18.06?

I have a WRT1900ACS and trying to get OpenVPN working. I just updated to 18.06.1. With previous versions, this worked fine, but I'm following some directions from another site (as I usually do) and at the point of adding my userpass.txt field to the "auth_user_pass" field ... there is no longer an "auth_user_pass" field, nor is there a "remote" field. I've scrolled through all the "Additional Field" options of each advanced config tab, but do not see them.


Options are still available (screenshot from snapshot release):


I've been all over that. The option does not appear for me.

Did you select "client" on the VPN tab?

Ugh, thanks for that. It now appears.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.