When the Active Connections is very high, click the connection and there will be a bug that luci cannot log in

When the Active Connections is too high, clicking Connections will result in an error, and repeated logins and clicking Connections will result in a BUG with an incorrect account password. You can only restart openwrt to return to normal. Through this website, you can simulate that the number of active connections is too high to reproduce the BUG. https://qps.itzmx.com/




What device are you using?

Hello, mine is an X86 device

It's a known, unsolved problem. The rpcd daemon get's disconnected from ubus due to the large reply size and does not reconnect.

Hello, is there a way to fix it?

Currently no

Adding a display number to this connection option should solve the problem. For example, instead of displaying all connections, only display the 100 that currently occupy the highest bandwidth, and so on to control the display number through options...