When CPE 210 is in client mode I lose access to Luci

Hi team.
I've configured the CPE to be a client (receive internet from router by cable and broadcast it by wifi) and I lost connection to LUCI.
I can't find any solutions (in here or google) to connect via browser. Now I'm using the serial connection and I managed to SSH to it, but I want LUCI and wireless. There must be a way..right!!??

What is the IP address of the router?
If it is 192.168.1.1 you have to change IP of the cpe 210, for example 192.168.0.1

set it up as below

1 Like

Thanx for the reply frollic. I forgot to check here for answers, cause I solved it..
I even managed to get it working in the bridge mode (if I recall correctly..) cause I enabled the other eth port so it didn't have a choice but to let me in! :smiley: (static address on the CPE)
I found the "dumb" approach too and followed it...it suits my purpose better than the bridge.

solved